Problem mit LXC Containern

Discussion in 'Proxmox VE (Deutsch)' started by LittleBigIT, Dec 20, 2018.

Tags:
  1. LittleBigIT

    LittleBigIT New Member
    Proxmox Subscriber

    Joined:
    Dec 20, 2018
    Messages:
    1
    Likes Received:
    0
    Hallo,

    ich habe ein Problem mit unprivilegierten LXC-Containern auf Proxmox 5.3. Nachdem ich die Container ins Backup aufgenommen habe, bleiben die Container vermehrt hängen. Auch die Anmeldung an der Web-GUI ist teilweise nicht mehr möglich bis zu einem Neustart des kompletten Servers. Das Backup läuft über ein gemountetes NFS-Share auf einem Qnap-Nas.
    Die einzige Fehlermeldung, die ich in Zusammenhang mit obiger Fehlerbeschreibung finden konnte, war
    "Memory cgroup out of memory". Was kann die Ursache für so ein Verhalten sein? Wie kann ich den LXC-Dienst beenden, ohne dass die KVM-Maschinen beeinträchtigt werden?

    Hier noch Infos zu den verwendeten Komponenten:

    proxmox-ve: 5.3-1 (running kernel: 4.15.18-9-pve)
    pve-manager: 5.3-5 (running version: 5.3-5/97ae681d)
    pve-kernel-4.15: 5.2-12
    pve-kernel-4.13: 5.2-2
    pve-kernel-4.15.18-9-pve: 4.15.18-30
    pve-kernel-4.15.18-8-pve: 4.15.18-28
    pve-kernel-4.15.18-7-pve: 4.15.18-27
    pve-kernel-4.15.18-5-pve: 4.15.18-24
    pve-kernel-4.15.18-1-pve: 4.15.18-19
    pve-kernel-4.15.17-2-pve: 4.15.17-10
    pve-kernel-4.13.16-4-pve: 4.13.16-51
    pve-kernel-4.13.16-3-pve: 4.13.16-50
    pve-kernel-4.13.16-2-pve: 4.13.16-48
    pve-kernel-4.13.13-5-pve: 4.13.13-38
    pve-kernel-4.13.13-4-pve: 4.13.13-35
    pve-kernel-4.10.15-1-pve: 4.10.15-15
    corosync: 2.4.4-pve1
    criu: 2.11.1-1~bpo90
    glusterfs-client: 3.8.8-1
    ksm-control-daemon: 1.2-2
    libjs-extjs: 6.0.1-2
    libpve-access-control: 5.1-3
    libpve-apiclient-perl: 2.0-5
    libpve-common-perl: 5.0-43
    libpve-guest-common-perl: 2.0-18
    libpve-http-server-perl: 2.0-11
    libpve-storage-perl: 5.0-33
    libqb0: 1.0.3-1~bpo9
    lvm2: 2.02.168-pve6
    lxc-pve: 3.0.2+pve1-5
    lxcfs: 3.0.2-2
    novnc-pve: 1.0.0-2
    proxmox-widget-toolkit: 1.0-22
    pve-cluster: 5.0-31
    pve-container: 2.0-31
    pve-docs: 5.3-1
    pve-edk2-firmware: 1.20181023-1
    pve-firewall: 3.0-16
    pve-firmware: 2.0-6
    pve-ha-manager: 2.0-5
    pve-i18n: 1.0-9
    pve-libspice-server1: 0.14.1-1
    pve-qemu-kvm: 2.12.1-1
    pve-xtermjs: 1.0-5
    qemu-server: 5.0-43
    smartmontools: 6.5+svn4324-1
    spiceterm: 3.0-5
    vncterm: 1.5-3
    zfsutils-linux: 0.7.12-pve1~bpo1

    Vorab schon vielen Dank für eure Hilfe.
     
    #1 LittleBigIT, Dec 20, 2018
    Last edited: Dec 20, 2018
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice