no network interface found with QLogic FastLinQ 41264


Renowned Member
May 17, 2009
Hello all,

I tried today to install Proxmox Backup server on a Dell PE R740. It was my first try at it. It stopped wit 'no network interface found'. The server has a QLogic FastLinQ 41264 with two SFP+ ports and two Ethernet 1 Gg ports. The problem has already been reported for such cards with other installers, for example Proxmox VE (with PE R640).
I tried the workaround described in this thread, that is to create a dummy interface under a shell interface (Ctrl F3), then abort the installer, and reluanch it with xinit :

abort installer
modprobe dummy
ip link add dummy0 type dummy
ip a

See :

But in this case, it does not work, because abort and reboot does the same thing : reboot the server.

I use the 1.1-1 iso installer, which has a kernel : 5.4.106-1-pve kernel (uname -a);

Would it be possible to add the QLogic FastLinQ 4xxxx driver to the kernel, or is there any other workaround to this problem ?

Best Regards,
Hi Dominic,

No, I did not try, because I thought the problem arised from Debian and non Free drivers. So I thought it would not install under Debian too. But, indeed, you don't use the same kernel.
Now, the server is reinstalled under Rocky Linux (for another backup solution), and as I expected, as it is a RHEL clone, and Dell servers are suuported for RHEL, the installation went flawlessly... For now, I cannont try alain with Debian...


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!