[SOLVED] No network connection after install. r8169


New Member
Feb 13, 2019

After installing Proxmox I can't access it on my network. How would I go about getting a NIC using the r8169 driver working?


On the screen shot you have your network card ( enp2so ) and your bridge interface( vmbr0) with the ip address.

Are you sure that the network card ( enp2s0) is part on the bridge?

Sometimes the name of the card can change after kernel update and then the card config is "lost".

you can do a

brctl show

and tell us what you have, something like that

bridge name     bridge id               STP enabled     interfaces
vmbr0             8000.96f2195fc419       no              enp2s0
Can you do

cat /etc/network/interfaces
to see your network config ?
No I can't ping it. I can't ping the network from the Proxmox machine either.
Do you have for some reason the firewall enabled and blocking all of your traffic?
Any updates here as this is not solved yet? I am having the same issue on two separate servers after Proxmox 8 install no network connection is available. Cisco 240 m4 and a HP Proliant DL380G7.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!