[SOLVED] lxc backup error when ZSTD selected

ilia987

Member
Sep 9, 2019
237
10
23
35
on some hosts the ZSTD backup compression is not working?
any idea why ?


this is the error?
Code:
Parameter verification failed. (400)

compress: value 'zstd' does not have a value in the enumeration '0, 1, gzip, lzo'

solution:
upgrade proxmox to latest version on all nodes.
 
Last edited:

dcsapak

Proxmox Staff Member
Staff member
Feb 1, 2016
8,062
993
163
34
Vienna
what is your pveversion -v ?
 

ilia987

Member
Sep 9, 2019
237
10
23
35
most nodes are 6.2-11 (oldest is 6.1-2) (upgraded but did not rebooted yet)
 

dcsapak

Proxmox Staff Member
Staff member
Feb 1, 2016
8,062
993
163
34
Vienna
probably the packages are just to old.. zstd is only available with 6.1-11
 
  • Like
Reactions: ilia987

ilia987

Member
Sep 9, 2019
237
10
23
35
my mistake, repository was on strech insted of buster . updating ..

upgrade fixes the issue, thanks
 
Last edited:
  • Like
Reactions: Stoiko Ivanov

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!