lvm not working after update

Addspin

Member
Dec 20, 2016
13
0
21
35
Package version:
proxmox-backup: 1.0-4 (running kernel: 5.4.101-1-pve)
proxmox-backup-server: 1.1.13-3 (running version: 1.1.13)
pve-kernel-5.4: 6.4-12
pve-kernel-helper: 6.4-12
pve-kernel-5.4.162-1-pve: 5.4.162-2
pve-kernel-5.4.157-1-pve: 5.4.157-1
pve-kernel-5.4.101-1-pve: 5.4.101-1
pve-kernel-5.4.65-1-pve: 5.4.65-1
ifupdown2: 3.0.0-1+pve3
libjs-extjs: 6.0.1-10
proxmox-backup-docs: 1.1.13-2
proxmox-backup-client: 1.1.13-2
proxmox-mini-journalreader: 1.1-1
proxmox-widget-toolkit: 2.6-1
pve-xtermjs: 4.7.0-3
smartmontools: 7.2-pve2
zfsutils-linux: 2.0.7-pve1

After the update, the system lvm partition is not connected at boot (other lvm partitions are also not visible), it works only on the current kernel. During the update, I noticed that it was working slowly, in addition, such utilities as df stopped responding, there were a lot of zombie processes, but everything seemed to be installed. I tried to load on pve-kernel-5.4.157-1-pve and pve-kernel-5.4.106-1-pve and get the same result, I did not install other intermediate ones.
I doubt that the matter is in the core of the PBS, but suddenly someone met.
 

Addspin

Member
Dec 20, 2016
13
0
21
35
Package version:
proxmox-backup: 1.0-4 (running kernel: 5.4.101-1-pve)
proxmox-backup-server: 1.1.13-3 (running version: 1.1.13)
pve-kernel-5.4: 6.4-12
pve-kernel-helper: 6.4-12
pve-kernel-5.4.162-1-pve: 5.4.162-2
pve-kernel-5.4.157-1-pve: 5.4.157-1
pve-kernel-5.4.101-1-pve: 5.4.101-1
pve-kernel-5.4.65-1-pve: 5.4.65-1
ifupdown2: 3.0.0-1+pve3
libjs-extjs: 6.0.1-10
proxmox-backup-docs: 1.1.13-2
proxmox-backup-client: 1.1.13-2
proxmox-mini-journalreader: 1.1-1
proxmox-widget-toolkit: 2.6-1
pve-xtermjs: 4.7.0-3
smartmontools: 7.2-pve2
zfsutils-linux: 2.0.7-pve1

After the update, the system lvm partition is not connected at boot (other lvm partitions are also not visible), it works only on the current kernel. During the update, I noticed that it was working slowly, in addition, such utilities as df stopped responding, there were a lot of zombie processes, but everything seemed to be installed. I tried to load on pve-kernel-5.4.157-1-pve and pve-kernel-5.4.106-1-pve and get the same result, I did not install other intermediate ones.
I doubt that the matter is in the core of the PBS, but suddenly someone met.
Delete please, updates on new v2 version fix this problem
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!