Issue Restoring a Windows 2016 Server VM which uses OVMF BIOS Boot stuck


Active Member
Aug 27, 2019
Hello Everybody.
I'm thinking there is a setting I am missing.
Initially this was from a physical Windows Server 2016 Physical Install which was converted to Proxmox through a VHD.
The Bios is OVMF. It's been running for a couple years atleast.
Until one latest update, the reboot got stuck on the Blue Screen Of Death or boot loop where there was the option for avdanced features.
Using Command Prompt and DiskPart showed no drives listed.
Is there a setting that I'm missing that needs to be set? I've tried to restore Backups through PBS up to a Year and I keep getting stuck.
I think somethin is off. Any help would be much appreciated.
I've tried restoring on both PVE Version 7 and 8.
Here's the stuck screenshot.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!