imported azure vps on proxmox don't boot

openaspace

Member
Sep 16, 2019
407
8
23
Italy
Hi,
I have imported correctly a converted azure vhd vps, but it stop the boot when load BTRFS...
I have tried to disable hardware virtualization.. but i don't really know why this happen..

See attached image
Please help.

v3 - Proxmox Virtual Environment.png
 

openaspace

Member
Sep 16, 2019
407
8
23
Italy
I have added a serial port in the hardware set and the boot freeze now on iscsi, changing disk controller stop to the btrfs..
v3 - Proxmox Virtual Environment (1).png
 

openaspace

Member
Sep 16, 2019
407
8
23
Italy
after changing the video attaching it to the SERIAL PORT and changing
the controller to virtio iscsi and enbaling the IO thread on the disk it start but
when I write the root password I can't login...


Help!!:oops:
v3 - Proxmox Virtual Environment (2).png
 
Last edited:

openaspace

Member
Sep 16, 2019
407
8
23
Italy
SOLVED MANS!!!!!!! :):):)

for anyone import an azure vps to proxmox need to add the serial port hardware devices , assign the video vga to the serial terminal and after in maintenance mode need to edit the FSTAB to disable the azure /mnt mount point and the machine will start correctly.
 

openaspace

Member
Sep 16, 2019
407
8
23
Italy
My last question is, how I can delete azure kernel and so on other azure installation to have the best perfomance on proxmox?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!