HA Migration just does nothing


New Member
Jun 26, 2019
Hi there,

we're playing around with Proxmox VE 5.4-3 for evaluation. After enabling HA for a VM, the VM cannot be migrated anymore.

Task logs:
Requesting HA migration for VM 118 to node pxm01

It says nothing more, but does actually nothing. Same happens when we try it from cmdline (qm migrate 118 pxm01 --online) or using ha-manager. We can however migrate without issues when we disable HA for the VM.

Any hint on where to find the root cause for this?


Hi Chris,

thank you for your support.

We tried some things and now it is working. The issue was maybe related to the fact that we had some time drift on one node and / or host name resolution was not configured correctly.


You are welcome, glad that it works now.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!