FreeBSD 9 can't boot - stuck on kbd1 at kbdmux0


New Member
Oct 25, 2022
I am trying to install FreeBSD 9.1 on PVE 7.4.16.

I try with installation cd, restoring working 9.1 installation using Clonezilla (disk to disk) every time same error - stuck on kbd1 at kbdmux0.
Default settings - CPU 2x2, numa enabled, BIOS Default SEABios, VirtIO SCSI single.
Try to change a lot of them include changing the version of PVE (from 7-5-6-4-3-2) - still the same issue.

What could be the reason of that and how to procedure?

Thanks in advance !
Hi necaccs,

include changing the version of PVE (from 7-5-6-4-3-2)
Is upgrading to PVE 8.1 and trying there an option for you?

There have been some threads about *BSD not booting (different symptoms) on some 8.0 versions (that did boot on 7.x), which have since been resolved.
For the moment cannot be upgraded to 8 version.
I think I try almost every setting for hardware.
Can you suggest some tricky method or something that I missed?
Find any solution on this? I am seeing the same problem and CPU is at 100% with any number of CPUs and memory uses is reported as maxed out.
In my base I imported a running FreeBSD image from ESX using the new ESX importer.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!