Default cephfs and librbd volumes statuses are "Unknown"


New Member
Jul 26, 2023
After following the wiki to create a hyperconverged cluster, my `cephfs` and `librbd` volumes on my host servers have a little grey question mark next to them, and a "Status: Unknown" help text when i hover over them.

Since they're there by default, I figured that once I got down to the pool creation, that it would create a default way for that volume to be utilized.

I checked `pveceph pool ls`, and found just the `.mgr` pool. Continuing down that rabbit hole, I created a pool rbd, but that just showed up as a new usable pool called `rbd`.

The reason that I'm not creating a librbd pool is that I'm checking another cluster (set up before I got here), and it just has the `rbd` pool set up, and the `librbd` pool showing as active in the UI.

Sorry if this is a mess of words, I'm just trying to figure out how much I need to hack away at this instead of just letting it gracefully do things in the way that it wants to :) Hope you can understand.
Turns out that `cephfs` and `librbd` were both created without backing ceph pools. Once creating those and setting up authentication, they worked fine.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!