Cannot install OPNSense or pfSense - "Could not read from CDROM (Code 0004)"

xrayxrayxray4098

New Member
May 13, 2022
2
0
1
Noob here, trying to install either pfSense or OPNSense on Proxmox VE 7.2-3.

I can install other VMs (e.g. Ubuntu, Alpine) with no problem.

However, no matter what I try with pfSense or OPNSense (I have tried ISOs from both), I keep getting the same message when I start the machine, meaning I can't install it:


Here's my current settings for the VM, which I have tried changing multiple times.


Will post details of my machine in next comment, as I can only add two pieces of media here.

Any suggestions?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!