Bandlaufwerk wird nicht erkannt

MaxBe

New Member
Dec 23, 2023
3
0
1
Hallo zusammen,

Ich habe ein IBM LTO4 Bandlaufwerk (LTO Ultrium - 4 H) und ein Raid Controller Fujitsu ICT-1607.

Wenn ich Windows Installiere kann ich das Bandlaufwerk steuern und es einwandfrei benutzen.

Leider wird das Laufwerk unter ProxMox Backup Server nicht erkannt und auch mit Linux commands kann ich es nicht finden.

Der Controller wird aber angezeigt bei lspci.

Hat vielleicht irgendjemand schon mal das Problem oder hat eine Idee was ich noch probieren kann?

LG Max
 
Hi MaxBe,

Wilkommen zum Forum!

Proxmox' official support for tape drives starts at LTO5, but I never had a problem with LTO3 (one SCSI, one SAS) or LTO4 (only SAS).

My LTO4 is from HP (Ultrium 1760), in an external enclosure. "It just works". How is yours connected?
 
Hello, thanks for the answer. The drive is connected via sas. I still have an HP LTO3 drive and it works. I tried debian 9,10,11,12 and I can't reach the LTO4 drive there either.
Hi MaxBe,

Wilkommen zum Forum!

Proxmox' official support for tape drives starts at LTO5, but I never had a problem with LTO3 (one SCSI, one SAS) or LTO4 (only SAS).

My LTO4 is from HP (Ultrium 1760), in an external enclosure. "It just works". How is yours connected?
 
I still have an HP LTO3 drive and it works.
That one is SAS as well, and works via the same Fujitsu controller (built on LSI SAS2108, it seems) ?

I tried debian 9,10,11,12 and I can't reach the LTO4 drive there either.
What does dmesg show? Any mention of 'ULTRIUM', 'scsi', or 'st0' ?

If so, are you familiar with `mt` to check the status of the drive? Any reply?

Browsing the net, I noticed someone with the same drive model. They had to run a cleaning tape before it worked.
 
That one is SAS as well, and works via the same Fujitsu controller (built on LSI SAS2108, it seems) ?


What does dmesg show? Any mention of 'ULTRIUM', 'scsi', or 'st0' ?

If so, are you familiar with `mt` to check the status of the drive? Any reply?

Browsing the net, I noticed someone with the same drive model. They had to run a cleaning tape before it worked.

Hey, this is the Output
 

Attachments

  • root@pbs~# dmesg.txt
    76.3 KB · Views: 1

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!