vmbr0

  1. No internet access on fresh installation of VM (vmbr0)

    Hello Proxmox forums, I am new to Proxmox. I get myself a dedicated server at Hetzner Cloud. I setup cloud-init template of Ubuntu 20.04, everything went fine. I am using 192.168.100.1/24 vmbr0 network. I am using NAT to forward traffic etc., unfortunately I am unable to access public...
  2. proxmox internet not working - vmbr0 shows state unknown

    The internet stopped working all of a sudden. Like I couldn't ping yahoo.com for example. See attached screen shots of `ip addr` and `/etc/network/interfaces`. Anyone any ideas? Running Proxmox 6.3
  3. No WebUI 10GbE linux bridge vmbr0, plugged into 10GbE SFP+ port on Aruba S2500-24P switch.

    Preface: I am not a linux/unix guru, but I can figure things out and googlefoo for the most part... I've only added the components of my network that are valid for this post. Configuration: *Server 00 2x Xeon E5-2678V3, 256GB ram, Intel 540-T2 10 GbE, Intel I350 2x 1GbE and onboard 540-T2 GbE...
  4. [SOLVED] No internet access for VMs

    Hello community! I have a big problem on my virtual machines. They don't access to internet. This is a server in our company, not in an external datacenter. In attachment the configuration of the linux bridge vmbr0 and the network card of the vm windows. The firewall is disabled for the vm. The...
  5. [SOLVED] Network settings for LXC containers: No internet access

    Hi! After default install of Proxmox VE 6.1, I try to set networks, but not working. My host PC have only 1 gigabit network card (enp3s0), connected to router/switch/internet. No IPV6 currently used. That Proxmox host have internet access, updated packages, etc. This all fine. Installed LXC...
  6. LXC problem with VLANS

    Hi all, i'm trying to add a second vNIC to my LXC containers: on my router (usg) i've created a second network against the principal with a vlan tag 10. I've configured on my switch (unifi switch) to propagate on all ports the vlans. On my proxmox node i've checked the network option 'Vlan...
  7. [SOLVED] No internet on Host but VMs and LXCs can be accessed

    Hi, This is the first time I've ever had a problem with my proxmox server that I could not solve myself. For some weird reason my Proxmox host loses internet access after a reboot. If I restart the networking service, the host often comes back online. But it would never survive a reboot. My...
  8. [SOLVED] Host bonded network woes...

    HI everyone, I'm having issues with a bond which was working a few days ago with the following settings: /etc/network/interfaces: auto lo iface lo inet loopback iface enp6s0f0 inet manual iface enp6s0f1 inet manual auto bond0 iface bond0 inet manual bond-slaves enp6s0f0 enp6s0f1...
  9. [SOLVED] Network problem to external switch

    hey there, i have some problem with the new version PVE 5.4, after installing pve to server and giving an IP, i can't ping gateway, can't ping outside and inside.. it only happen when i connect it from server(port1, vmbr0) to switch(non managed, no vlan), although no ip conflict~ if i connect...
  10. Proxmox VE Bug "Default gateway already exists on interface 'vmbr0'."

    Hello, the vmbr0 is IP 192.168.100.* gateway 192.168.100.1 mask 255.255.255.0 i try to add vmbr1 using these ips( * bridge) try 192.168.101.* gateway 192.168.101.1 and try 10.10.10.10 gateway 10.10.10.1 but still get "Default gateway already exists on interface 'vmbr0'." so does there is bug as...
  11. No vmbr0 on proxmox

    Hello, I install proxmox on my server, but I have no vmbr0 (only eth0). Is this normal? I intend to use an ip FO. Sorry for the fault, I'm French. Sincerely, Axel
  12. Kein Zugriff auf WebIF von Proxmox

    Habe mir mal hier ein Test System mit der Proxmox ISO installiert ganz Standard mäßig. Nach dem reboot wird in der Busy Box die IP angezeigt mit der man sich in der WebGui verbinden kann. Wenn ich mich dann mit der IP in der WebGui anmelden möchte bekomme ich im Browser nur "Verbindung...
  13. Seeking support for using qm create and specifying a bridge

    Hello Proxmox team, I have been trying to provision a VM to use a network bridge all evening unsucessfully. The following commands create a working VM that is configured via cloud-init. This works great and the VM starts up just fine. However, the `/etc/resolv.conf` file contains a nameserver...
  14. network connection failed on new CT creation

    Hello all, dont know why i like proxmox on other virutalization setups. I have installed proxmox fresh installation on my dedicated server having one server main ip and 4 free ips also available for use to create CT. I have created a linux bridge by name of vmbr0 and alloted one IP of those free...
  15. Trying to move my local proxmox to OVH

    Hi everybody, Until now, I was used to manage multiple VMs on a local network in my office. Mostly, they are various development Ubuntu server/desktop that I manage through X2Go. The fact that it was local provided great easyness to manage the IPs of the VM: everyone got one from DHCP. Today...
  16. Proxmox disable vmbr0 port after container shutdown

    If I reboot physical machine with latest proxmox 5.1 then the host start normally all my CT and VM, but if I need to shutdown any random CT and try to start again y got this in /var/log/syslog: Dec 19 16:51:51 nodo1 pvedaemon[9155]: shutdown CT 107...
  17. Proxmox network config on Hetzner brings iface down

    Hi there, I need your help here... Server is at Hetzner, Proxmox 5.1 using single IPs - no subnet - with MAC adresses. I currently use this interface config: auto lo iface lo inet loopback iface lo inet6 loopback auto enp0s31f6 iface enp0s31f6 inet static address <serverip> netmask...
  18. Setting up VLAN

    Hi! So I'm pretty new to this and I'm a bit confused about how to make Proxmox belong to a VLAN. I have a VM running VyOS with two virtual interfaces tagged with VLAN 10(LAN) and VLAN 99(WAN) and that works just fine and dandy but I can't access the GUI to Proxmox or SSH into it since Proxmox...
  19. Network Problem

    Hello, i'm facing this problem on my server running proxmox, the server goes down often and if i go to /var/log/dmesg of my lxc container i see this: [96778.325439] IPv6: ADDRCONF(NETDEV_UP): veth102i0: link is not ready [96778.595101] fwbr102i0: port 1(fwln102i0) entered disabled state...
  20. Update Network card existing V4.3

    Hi We are updating the network card in the system to a 10GB NIC At the moment the server has a dual on board GB NIC. In the proxmox GUI under Network it is showing eth0 Network Device Yes No eth1 Network Device No No vmbr0 Linux Bridge Yes Yes eth0 192.168.0.6 255.255.255.0...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!