nic

  1. R

    Bond0 ProxMox slow internet speed

    hi, I installed two Mellox network cards of 10 gbit each, but when I make the bond with the two network cards the maximum speed is 9 gbit, always the same dedicated if I install windows and configure lcap the connection speed is 20 gbit, so the cards work correctly, how do I solve the problem on...
  2. N

    [SOLVED] Error: Passtrough Intel x520-DA2 | VMs won't start

    Hello! I am fighting since many days with my Intel x520-DA2 NIC to passtrough it in a VM. As im not able to find a solution, i want to try to ask you for help. Important context: This is a new machine and i use proxmox the first time. The installation was around 2-3 weeks ago. Proxmox is...
  3. M

    Moving Proxmox boot drives to a new machine

    Hi Everyone, Im deprecating a node and moving the mirrored boot drives to a new Dell, however, I'm not able to access Proxmox on the new Dell. I believe it's due to the NIC not being the same and the management interface changing. Im trying to avoid doing a fresh install, since I did not backup...
  4. A

    [SOLVED] PfSense and/or bridge limiting bandwidth ?

    Hi All, I'm going to go mad as i don't understand what's happening here, got an homeserver and fiber connection but got an issue doing LAN 2 WAN debit tests. Server is Ryzen 9 5950X and 32G ram My Pfsense is on both LAN/WAN ( 4 cores : 1Gb Ram ) Go some VM's on LAN also, connected using...
  5. J

    Help with HP NC364T

    Dear all! I am fairly new to Proxmox, I have worked with VMWare but wanted to change to learn new things! I've stumbled across my first issue already. In Proxmox I see my normal network adapter (Motherboard). I also have the HP NC364T Hooked up to my motherboard. The card gets hot so I assume...
  6. R

    New PCIE NIC Not Getting Interface Assigned

    I've installed a PCIE NIC into my machine running Proxmox, but no new interfaces are showing up under the network tab. I can tell that the NIC is detected by the computer because it shows up when I run lspci | egrep -i --color 'network|ethernet', which I've shown in the first screenshot. The NIC...
  7. T

    Welche Nics für Proxmox zu empfehlen?

    Hallo zusammen, Ich bin neu hier und möchte meinen ersten Proxmox Server „bauen“. Mich interessiert in dem Zusammenhang, welche Netzwerkkarten ich dafür erwerben soll. Ich denke an 2 Stk. 1 Port 2,5 Gbit PCIe Die meisten bezahlbaren haben einen Intel I225 oder Realtek RTL8125B Chipsatz Und...
  8. N

    Dual Intel X540 10GBE Network Ethernet Not Showing Up.

    Hi there, Just bought a "Dual Intel X540 10GBE Network Ethernet" and installed it. On PVE version 8.1.3. I have restarted and the NIC is showing active link lights but not being detected by proxmox.
  9. B

    [SOLVED] Proxmox 7.1 keine Netzwerkkommunikation nach Neustart

    Liebes Forum, ich habe aktuell folgendes Problem: Ich habe heute den Proxmox Server 7.1-12 neu gestartet und nach dem Neustart funktioniert keine Netzwerkkommunikation mehr, weder zum Node selbst (z.B. WebGUI) noch zu irgendeiner VM. Der Server wurde von mir vor Monaten von Proxmox 5 auf...
  10. A

    Missing Network Card

    I am trying to get my 10G NIC to show on the PVE. however I only have one, the onboard 1G connection. root@pve:~# ip addr 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet...
  11. S

    VM showing 10Gbit NIC speed instead of 40Gbit

    Hello all, I recently bought a Mellanox ConnectX-4 EN MCX415A-BCAT NIC card, and installed it into my Proxmox machine. I can see it among the network devices, I can query it`s speed and it displays the expected value, which is 40Gbits. So everything looks, and works as I expect, but then I...
  12. O

    Intel 350 NIC No Longer Supported?

    I was unable to see any of the 4 ethernet ports I have (eno1-4) using `ip link show` after upgrading to Proxmox 8. When choosing to boot from the earlier kernel, it immediately shows up. Is my NIC no longer supported? Included in this category because it is a kernel-level issue. Thank y'all...
  13. A

    Corosync Best Practice

    I'm trying to figure out the best way to ensure corosync has its own network. Please let me know if any of these points weren't ideal and why: I created a VLAN with no gateway (just a space on my switch with a unique subnet) 10.5.0.X and set all 8x of my nodes to addresses on that subnet. I...
  14. S

    Two NICs two subnets

    Hello Everyone, I'm sweating my bal*s off right now, i've been searching for a definitive and working answer for days but nothing seems to work. To start i use the onboard motherboard NIC as the main one, which is on 172.168.1.0/24 LAN, which is also working fine as intended. As a second NIC i...
  15. G

    Detected Hardware Unit Hang

    Hello, After a fresh install, Proxmox is loosing his connectivity and showing this on console: If hit the return key it ask me to login so the host is not frozen. The NIC is an Intel one. The issue wasn't happening before in previous versions of Proxmox VE. Thanks, Guillaume
  16. L

    Problem to activate a 10G NIC

    Hi guys! I need some help with a 10G NIC. A client was running a new server and the 10G appears on the web interface, but in the console not. How can i try to "install" this NIC in this server?
  17. Z

    Cluster regularly losing qourum

    I have an 12 node homelab that is regularly losing quorum. I think it might be due to a combination of high bandwidth activities (e.g. backups to a separate PBS server) and corosync being latency sensitive. The 12 nodes are almost all 1L PCs (e.g. Dell and Lenovo tiny/micro form factors). I...
  18. T

    Unable to forward Onboard NIC to OPNSense

    Hello there! I just started using Proxmox VE 7.4 (6.2) as of last week with a Lenovo ThinkCentre M900 Tiny I got off Amazon Renewed, mainly for the purpose of running it as an OPNSense router and as a host for Home Assistant OS, plus a few Docker containers. So far, I've been able to install...
  19. P

    Two IPs for node, port 8006 is working only to one.

    Hello, Please help understand the correct setup. Current config: PCI shelf with one installed G25A - EMBEDDED SINGLE BOARD COMPUTER. Two IPs are defined: 1.2.3.4/24 for eno1 I/F 3.4.5.101/26 for enp4s0f1 I/F #ip a (only relevant): 3: eno1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc...
  20. F

    Proxmox Kernel 6.2 Issue with Intel NIC I225-v3/LM

    Hi Guys Been trying to pass the 12th generation iGPU on my LXC container for some time now. The problem is, according to this thread https://forum.proxmox.com/threads/13th-gen-intel-proxmox-truenas-plex-hardware-transcoding-guide.125404/page-2#post-550285 It requires the kernel version 6.2. But...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!