linux bridge

  1. T

    Internet access from unbound Linux Bridge?

    Hello. I have recently set up Proxmox VE and Proxmox Backup Server on a dedicated server off-site for backup & redundancy. I have successfully set up backup sync jobs and restored a backup of my VMs to Proxmox VE. I ran into an issue though. After creating my second non-management bridge, I can...
  2. I

    [SOLVED] Unable to access PVE Management Interface if VMs or CTs are started

    Hi Proxmox Community. I would like to report an issue I've been through since yesterday. Been banging my head ever since! I'm using 4 tagged VLANs between my Proxmox Baremetal Server (PVE 8.1.3) to my HPE Switch, VLAN 4 is my Production VLAN as well at the VLAN where I intend to access manage...
  3. C

    Running OPNSense on Proxmox on a Protectli FW4B (without IOMMU)

    Hello everyone, NOTE: in my message below, I make assumptions and guesses based on my research, but it’s very possible it’s full of mistakes and misunderstandings on my part…o_O To preface: I am pretty new to OPNsense (although I had just a bit of experience with pfSense), and entirely new to...
  4. V

    Timeout bridging Ubuntu VM's via a Linux Bridge

    I'm trying to connect two Ubuntu VM's internally with a Linux Bridge for SMB shares. The client side cannot see it, but the server also shares on the physical network and the client can see the shares via that address, just not the through the virtual bridge. Created a linux bridge to connect...
  5. P

    LAN Interface als Netzwerkkarte an VM/CT

    Hallo, ich habe ein zweites LAN-Kabel per USB-Adapter an meinen Proxmox-Host angeschlossen. Es wird auch als Netzwerkkarte erkannt. Dieses möchte ich nun als Linux Bridge an einer VM bzw. an einem CT verwenden. Kann mir jemand sagen, wie ich das bewerkstelligen kann? Viele Grüße
  6. Y

    Traffic not forwarded from LXC container bridge to physical switch port on the same linux bridge

    I am facing an issue where I have an LXC, a switch in the following configuration: LXC container(ubuntu) <---> bridge (vmbr2) <----> physical switch port (SRIOV VF) Whatever traffic I send from the LXC is not forwarded to the...
  7. T

    [SOLVED] Problem with no linux bridge

    Hello together, I added a new nvme to proxmox. The Interface was renamed. But now I have this configuration and no linux bridge. I don't know at the moment how to fix the Problem. Shell shows this: auto lo iface lo inet loopback auto enp3s0 iface enp3s0 inet static address...
  8. A

    [SOLVED] LXC's on different linux bridges can still ping each other

    Here I am again, the issue is quite simple (and was probably there for a few months but I never realised). The promox I took over already had one linux bridge setup, VMBR0 (which I'm guessing is from the installation), I then created a second linux bridge to isolate my lxc's and vm's >> VMBR1...
  9. X

    [SOLVED] VMs are losing network access for a few seconds. Host does not.

    I am having issue with one of my Proxmox nodes. VMs are losing network access for a few seconds (1 - 5). Host does not. By "losing network access" I mean they cannot reach (or be reached) other devices on the same subnet. Each VM drops connection at different time. Host is Dell R320 running...
  10. X

    [SOLVED] Linux bridge - many duplicates in mac address table for the local interface

    I am trying to debug a short network interruptions (1-10 seconds) that happens to VMs in my home 3 nodes Proxmox cluster. Those interruptions happens about once every hour so they are quite a pain to debug. While trying to debug this issue I stumbled upon an wierd output from "brctl showmacs...
  11. L

    Pfsense / Proxmox virtual network

    Hey Everyone, looking for some advice as im busting my brain. I have this 6 port pc initially i thought i could setup pfsense on it with 1 port Wan and other 5 LAN being able to assign same vlans to multiple ports. but turns out pfsense only lets you assign vlans to 1 port by restrictions. Now...
  12. G

    Bonded vmbr but only 1 port works at a time

    Hi, Hope you can help me solve why only one ports is active at a time in a bonded virtual bridged port. I have PVE on a bare metal unit with 6 intel I211 ports. In a bonded pair, it seems like only one port is active at a time. The config in the interfaces file is for LACP mode which, from...
  13. U

    Proxmox on DigitalOcean ( VM network connection problem) HELP!!

    1. install proxmox on debian 11 | ( https://pve.proxmox.com/wiki/Install_Proxmox_VE_on_Debian_11_Bullseye ) 2. installation a success 3. The default network configuration that remained was: 4. I need to configure LINUX BRIDGE, but I can't at all
  14. M

    working interface fails when added to bridge

    Hi All, I have an Intel x540-T2 10gbe ethernet card that works perfectly with Proxmox 7.1-10. That is, until I try to create a Linux Bridge with it. The interface (enp139s0f1) works at the pve host level as one would expect... ssh, nfs, etc. all work. If I take that interface down and create...
  15. T

    Linux Bond + Linux Bridge (Not Working in VM)

    Hi, I'm facing an issue: This is a screenshot of my Network Interfaces: I have created bond0 by using eno1, eno2, eno3, eno4 without setting an IP Address on the bond. After this, I've created vmbr0 using bond0 and my Private IP Range which is 172.15.200.1 (Gateway: 172.15.254.1) I can...
  16. P

    Hetzner: IPv4 Routed to VM not working proberly

    Hello, for the last couple of days we try to switch our Proxmox installation from a Linux bridge to a routed setup with Proxmox. The Linux bridge worked just fine, but won't allow us to route IPv6 traffic to the VMs at the same time. Still we can't employ a IPv6 Linux bridge as Hetzner doesn't...
  17. H

    How to setup Proxmox networking configuration with two public IPs and a VLAN?

    My hosting provider is Vultr; I run Proxmox on a dedicated BM server. The host perfectly connects to the internet; however, any VM I create does not connect to the network. Desired outcome: The hypervisor Proxmox has its public IP, then one VM should have its dedicated public IP (the second...
  18. J

    Can't get VLAN tagged traffic across Linux Bridge

    Hello, I can't seem to get tagged VM traffic to my router. I am successfully routing vlan traffic on another proxmox node using an OVS config, so it's a node specific issue. 192.168.1.1 is my pfsense router. I have rebooted the node multiple times in between network changes. I initially...
  19. J

    Same IPv4 address on every VM

    Hi, I recently bought myself a DELL PowerEdge R470 Server and installed Proxmox 7.0.13 on it. It's working great, but all the virtual machines have the same ipv4 on the internet. They only have different IP addresses on my local network. I looked a bit around but I couldn't figure out how to...
  20. R

    Internet in the vm are not working properly

    Hello Everyone, I am a newbie in proxmox and i dont have much idea on it so I hope I will get the solution for my problem here. SO I have a proxmox machine and with a public ip in vmbr0 (eth0 bridged) i dont know why this is bridged but it works fine. I have created another bridge interface...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!