Recent content by TheePorkchopExpress

  1. ZFS Issues - Need help creating ZFS Storage via GUI

    Some smarttest output (also attached) === START OF INFORMATION SECTION === Vendor: SE_HGST Product: DKR5D-J900SS Revision: B8B8 Compliance: SPC-4 User Capacity: 900,185,481,216 bytes [900 GB] Logical block size: 512 bytes Rotation Rate...
  2. ZFS Issues - Need help creating ZFS Storage via GUI

    Thank you. Outputs are below. Should I initialize the disk with gpt via the ui? I am running the long smart tests now. smartctl (also incl as screenshot) === START OF READ SMART DATA SECTION === Error counter log: Errors Corrected by Total Correction...
  3. ZFS Issues - Need help creating ZFS Storage via GUI

    Yes sorry should have included that - this is the message I get (when I wipe all drives) wiping block device /dev/sdc dd: fdatasync failed for '/dev/sdc': Input/output error 200+0 records in 200+0 records out TASK ERROR: error wiping '/dev/sdc': 209715200 bytes (210 MB, 200 MiB) copied...
  4. ZFS Issues - Need help creating ZFS Storage via GUI

    I have been trying to set up my storage using a group of 900gb SAS drives in raidz(1) - and everythime I create it I am getting the error messages below. I am just not sure how to do what it is saying I need to do, can anyone please help? Edit: it is not just sdc, I tried to create a POOL...
  5. (Re)setting up a Proxmox Node this time with ZFS, having some issues

    I had a proxmox node on an R720 with a std H710 (not in IT mode), made some mistakes and decided to just "nuke" it and start over, and this time give ZFS a try. So with original H710 (w/o IT mode installed) Cleared configs, initialized disks, deleted as much as I could/knew how to on those SAS...
  6. Two nodes - can one use hardware raid and the other zfs?

    I have two servers, one I have had for awhile, been running it using hardware RAID (RAID1 for boot and RAID6 for everything else)... however I have been reading about ZFS and would like to try it with my new server. However just wondering if there would be any issue having one proxmox node...
  7. May have ruined data of one of my nodes...

    Yeah I was able to succefully add all the drives to my RAID6 array, but in the previous array config before I deleted my VD somehow, there were less drives. Both times it was RAID6, all the other configs for the array were the same, just this time I added some more drives. So I should remove...
  8. May have ruined data of one of my nodes...

    Darn, so I need to remove the physical disks that weren't there before, then reattempt? Then once that is working add the other drives? (all the rest of the config was the same )
  9. May have ruined data of one of my nodes...

    Some context before I jump right in the issue.. (also am learning as you can tell by the below, so sorry if there is an easy solution - fingers crossed - or if I am leaving out very important information) Also, no I don't have back ups... I have drives, etc.. just haven't done it yet.. I have...
  10. Plenty of storage but getting errors I am out of storage. Please help a newcomer.

    Thank you, quick question why does the GUI does it say 3200+ GB but I only have 20gb available to the VM? What is the difference?What is using/rather what is able to use the 3tb I gave it at set up? How do I change the 20gb value when I set up a VM initially? I don't remember ever picking 20gb...
  11. Plenty of storage but getting errors I am out of storage. Please help a newcomer.

    Thank I will review this today. As the other reply mentioned most of my screenshots were from host not guest, I added df -H from the guest in my post and replied with it attached here in case it provides some clarity to any help you can provide.
  12. Plenty of storage but getting errors I am out of storage. Please help a newcomer.

    Thank you I thought I provided from the guest must have missed that screenshot. Just uploaded it to my post. But here it is on this reply too. I don't what all those /loop"s are and I don't see the 3tb I gave this guess from the proxmox gui. I assume the issue is the 20gb on the Ubuntu line?
  13. Plenty of storage but getting errors I am out of storage. Please help a newcomer.

    Hello, I have been running a VM and a few containers on my VM105 but when I tried to install "net-tools" on my Ubuntu VM I got this error message: "E: You don't have enough free space in /var/cache/apt/archives/." I have plenty of storage but apparently I have added it/mounted it incorrectly...
  14. Getting Error on Start of new Ubuntu Server VM

    Thanks for the reply here is the output from the CLI boot: order=scsi0;ide2;net0 cores: 4 ide2: local:iso/ubuntu-20.04.3-live-server-amd64.iso,media=cdrom memory: 8196 meta: creation-qemu=6.1.0,ctime=1638215883 name: NextCloud net0: virtio=82:7C:33:B6:8E:F4,bridge=vmbr0,firewall=1 numa: 0...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!