Recent content by nosuch

  1. Proxmox & Debian blank screen on install

    Good question about CLI, would like to know that as well (or we can provide a config file on the install media and it can just auto-install).
  2. Proxmox & Debian blank screen on install

    I was able to resolve this by using a different PCIe slot for the graphics card. Maybe that solution is unique to the Z420 as I haven't tested on another system.
  3. FreeNAS VM graceful shutdown

    Thanks, I'll watch for FreeNAS 12. Is the ACPI option something I need to enable in ProxMox, FreeNAS or both?
  4. FreeNAS VM graceful shutdown

    Is there a qemu guest agent for FreeBSD? I realize I should do the same on my pfSense VM as it will likely have the same issue. Otherwise is the ACPI option you're referring to an option on the host somewhere or on the guest OS (FreeNAS)?
  5. FreeNAS VM graceful shutdown

    I recently installed FreeNAS as a VM and it works fine along with PCIe passthrough of an HBA. However when I try to shut down the container it does not appear to be passing the command to FreeNAS. Do I need to install something like qemu-agent to make that work? The other issue I have is that...
  6. [SOLVED] How do I know if ProxMox is booting with grub or systemd-boot?

    Looks like I was indeed using systemd-boot, thank you for explaining. This was interesting to me because I have the BIOS mode set to legacy boot (HP z420) which I thought would force a grub boot. However since I installed with ZFS as root it must have been able to use UEFI anyway. As a...
  7. [SOLVED] How do I know if ProxMox is booting with grub or systemd-boot?

    I'm currently unable to tell which system ProxMox is using to boot. I know that the BIOS boot type being UEFI or legacy should be an indicator, but I wonder if there is a way to verify this on a working system.
  8. Proxmox 6.0 renames network card and can not use it

    Not much to add but I have the same issue here with an Intel quad port NIC. The same NIC in a system that was upgraded from PVE 5 to 6 still has the proper names, but on a fresh install of 6 i have two ports named rename3 and rename6. A bit of a noob so I'm probably missing something, but did...
  9. Please provide a console/remote/headless install option

    After struggling to install Proxmox 6 for a couple of weeks I finally got it up and running last night. During the process I ran into several issues: 1. Installer booting to a blank screen. Required moving the video card to a different PCI slot. 2. Installer GUI cut off on the right side...
  10. Proxmox & Debian blank screen on install

    In case anyone else runs into this, I was able to get the 6.0 installer to run by putting the video card in a different PCI slot. My hardware had no motherboard video output so this was the only option. However after that I ran into the issue where the video is cut off on the right side of the...
  11. Proxmox & Debian blank screen on install

    Looks like this is still happening on the final 6.0 release (as well as a Debian Buster install). I am wondering if I need to add NVidia drivers to the install media, or somehow force software rendering as suggested here: like...
  12. Proxmox & Debian blank screen on install

    This is an HP Z420, Xeon 1650 CPU, 19GB ECC DDR3, no built-in graphics adapter. Not much special going on aside from the added video card, and I have already tried a few different monitors & cables to rule out that issue. Since I can see the BIOS screen (updated to the latest BIOS) it seems...
  13. Proxmox & Debian blank screen on install

    Sorry for the lack of explanation, I did try the link you posted but I'm not able to install Debian Buster either. I have the same issue as Proxmox where the screen is blank after booting to the USB and cannot see the installer. Is there any other option that may work, should I try a headless...
  14. Proxmox & Debian blank screen on install

    I've tried to install both Promox 5.4 & 6.0 beta, as well as Debian 10 and each shows a blank/black screen after BIOS. The system has no integrated graphics, and I've tried 3 different GPUs without success (NVidia Quadro 580, ATI FirePro v3900, NVidia GTS 450). I've tried booting both via...
  15. ZFS parent/child datasets & bind mounts

    Hello, This is a bit of a ZFS noob question so I may just need the right docs link. I'm setting up a ZFS pool & datasets to use for Plex which would consist of a parent "media" directory and subdirectories for "movies" and "tv shows". I've set them all up with zfs create pretty easily on the...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!