Recent content by GodZone

  1. Safari on Big Sur : Issues with web-interface

    Updated to 7.0-10 this morning, I thought the issue still remained but after clearing caches it seems to be resolved for me too.
  2. Safari on Big Sur : Issues with web-interface

    Same issue with PVE 7.0-8, Safari creates popups that are obscured by other parts of the GUI and then the whole page freezes. Safari Version Version 14.1.1 (16611.2.7.1.4) My solution - dont use Safari with PVE, Chrome works fine as does Firefox. Not my preferred solution but it works.
  3. Kernel Panic, whole server crashes about every day

    Rebuilt the hosts disks yesterday which involved a lot of IO emptying them from inside the VM, pretty stable so far. Is someone able to explain why 'Write back' doesn't trigger the panic and why no-cache does but only on AMD? I had hoped to combine the 2x 3TB disks as an md raid1 set on the...
  4. Kernel Panic, whole server crashes about every day

    Right, not doing the rsync last night and the host did NOT panic. I have stopped the VM, changed the disks from Default(No Cache) to 'Write back' and restarted. Ran the rsync and, NO PANIC !! Yeah. Lots of errors reported by Rsync, XFS is in a bit of a bad state, probably due to all the...
  5. Kernel Panic, whole server crashes about every day

    Making some progress, the one remaining VM is running a task at 5:00am each morning and that is the exact time the kernel panics. The VM is CentOS 7 but with a 5.13 kernel. The task does a bunch of data backups. I have just run each of them in order and the host panics when doing an rsync...
  6. Kernel Panic, whole server crashes about every day

    I am going to go back through the PVE logs and see if there is anything that jumps out in terms of an activity that might coincide with the panics, this morning's was at 04:58. Whilst I am not a kernel guru, I have been using linux for many years and now that I have effectively emptied this...
  7. Kernel Panic, whole server crashes about every day

    AMD host dead again this morning, only one guest running overnight so for me, I think that might rule out a guest doing something weird (maybe). Took a photo of the console but it is pretty much the same as the ones further back in this thread. My host is NOT production grade Hardware, only 16GB...
  8. Kernel Panic, whole server crashes about every day

    Rebooted on the 5.11 kernel, all the VMs now boot, so until the panic is resolved, I am trying to move the more important VMs to another host.
  9. Kernel Panic, whole server crashes about every day

    I am in the same boat. Upgraded from 6.4 to 7.0 on a development server (but still important to me) that has an AMD processor over the weekend. It is crashing every night with a Kernel Panic. "Fatal exception on interrupt" I have boot the last 6.4 kernel, 5.4.124-1 but now none of the VMs...
  10. OS not shutting down 'a stop job is running for monitoring of lvm2 mirrors'

    Rebooting nodes isnt something I do regularly so I really dont know whether it is something that is recent or not. It just became very apparent with my recent issues whilst trying sort sort out the upgrade and HA (my other post on Node waiting for lock) as I rebooted all nodes multiple times...
  11. OS not shutting down 'a stop job is running for monitoring of lvm2 mirrors'

    The servers are HP DL360s, the VMs have all been migrated off the node prior to the shutdown. The message is as per the post's title and the node will wait at that point forever. I let it sit for 10mins before power cycling to bring it back up. Prior to putting in multipath iSCSI, I dont recall...
  12. OS not shutting down 'a stop job is running for monitoring of lvm2 mirrors'

    I have found a number of posts that seem to suggest I need 'use_lvmetad=0' is /etc/lvm/lvm.conf This option currently doesnt exist in that file and the file is in sections so I am not sure where I should add it.
  13. Node stuck in wait_for_agent_lock

    Thank you for those instructions, HA is now sorted. I am still not sure whether to go ahead and try the upgrade on agree-91, definitely NOT tonight
  14. Node stuck in wait_for_agent_lock

    The external termination was me killing the dpkg process that had hung. I spent quite along time trying to determine why the process was hung. It also hung in exactly the same way on agree-90 as well. I havent yet tried agree-91 as I cant easy migrate everything off.
  15. Node stuck in wait_for_agent_lock

    I did do my best to complete the update using the command you have indicated. root@agree-92:/var/log/apt# dpkg --configure -a root@agree-92:/var/log/apt# apt update Hit:1 http://security.debian.org/debian-security buster/updates InRelease Hit:2 http://ftp.nz.debian.org/debian...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!