Recent content by eduardoll

  1. [TUTORIAL] USB Automount

    Guys, after installing for tests and then removing pve7-usb-automount, something broke on my PVE Host. Basically, USB devices are no longer working anymore. Looks like an issue with usb controller driver. Anyone know what I can do to solve this problem? Thanks no more usb devices passthrough...
  2. PVE Host disconnects from network when using 2 VLANs

    Hey Guys, I'm facing an inssue in my PVE Host that I cant find any clue to find root case. When I turn VM ID 101, after a while PVE Host disconnects from the Network and I have to unplug/plug network cable in order to bring it back to the network. It is a home environment running on a Mini PC...
  3. [SOLVED] VLAN - How to set VLAN ID for PVE host?

    Issue just happened. I noticed that if I unplug and plug in the lan cable, the PVE host will come back accessible. No need to restart. Issue happened at 12h14. I unplugged and plugged network cable at 12h39 Nothing appeared in syslogs and dmesg neither in unifi controller log
  4. [SOLVED] VLAN - How to set VLAN ID for PVE host?

    Thanks! So I decided to keep PVE host on VLAN 10. This is my interfaces settings auto lo iface lo inet loopback iface enp3s0 inet manual auto vmbr0 iface vmbr0 inet static address 192.168.10.20/24 gateway 192.168.10.1 bridge-ports enp3s0 bridge-stp on...
  5. PVE stops working after few hours

    did you solve this issue? I'm facing the same error messages
  6. [SOLVED] VLAN - How to set VLAN ID for PVE host?

    I tried the following config without success. Is that any additional step? Thanks iface enp3s0 inet manual auto vmbr0 iface vmbr0 inet static # address 192.168.10.20/24 # gateway 192.168.10.1 bridge-ports enp3s0 bridge-stp on bridge-fd 0...
  7. No network after failed install of ifupdown2

    Sorry guys, i managed to fix that. I had to umask networking service and then reinstalled ifupdown. Thanks.
  8. No network after failed install of ifupdown2

    Hi, I was trying to install ifupdown2 but after apt removed ifupdown, it got an error (below). I didn't notice the error and I ended up restarting the machine, now I don't have network access anymore. Is there a way to recover my host without reinstalling? Thanks. root@proxmox:~# apt install...
  9. [SOLVED] VLAN - How to set VLAN ID for PVE host?

    I have 2 vlans where I want to put my VMs - Vlan 10 (192.168.10.0/24) is where I want to put PVE host and 1 VM - Vlan 100 (192.168.100.0/24) is where I want to put another VM I have. PVE Host can also stay in my local network (192.168.1.0/24) without Vlan. But I prefer it in Vlan 10 My switch...
  10. [SOLVED] VLAN - How to set VLAN ID for PVE host?

    Hi! I currently have the following config for Networks: auto lo iface lo inet loopback iface enp3s0 inet manual auto vmbr0 iface vmbr0 inet static address 192.168.10.20/24 gateway 192.168.10.1 bridge-ports enp3s0 bridge-stp on bridge-fd 0...
  11. Proxmox loses ethernet connection when I try to update HA

    Im new to the proxmox environment and I have no idea where I should start to investigate. The issue is weird.. There are some commands I do on Home Assistant that make my proxmox lose the ethernet connection. When that happens, I have to unplug and plug the ethernet cable and everything starts...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!