Zweiter Knoten nicht administrierbar

Oct 2, 2026
3
1
3
Hallo beisammen.

bei einem Proxmox zwei Knoten mit Quorum Cluster haben ich das Problem, dass ich nach einer Zeit von der URL des ersten Knoten den zweiten Knoten nicht mehr administrieren kann. Es sieht alles normal aus, VMs sind allen online, allerdings bekomme ich ein Timeout, wenn ich VMs oder den Knoten anklicke.

Wenn ich allerdings auf beiden Knoten das Cluster mit folgendem Befehl neu starte, dann geht es wieder eine Zeit lang:
systemctl restart pve-cluster

Wie kann ich herausfinden woran das liegt und es permanent lösen?

Vielen Dank im Voraus.

Grüße
Stefan
 
Direkt vor dem Neustart habe ich auf dem ersten Knoten folgendes gefunden:
Oct 01 16:51:24 proxmox1 pmxcfs[1075619]: [confdb] crit: cmap_dispatch failed: 2
Oct 01 16:51:24 proxmox1 pmxcfs[1075619]: [quorum] crit: quorum_dispatch failed: CS_ERR_LIBRARY
Oct 01 16:51:24 proxmox1 pmxcfs[1075619]: [status] notice: node lost quorum
Oct 01 16:51:24 proxmox1 pmxcfs[1075619]: [dcdb] crit: cpg_dispatch failed: CS_ERR_LIBRARY
Oct 01 16:51:24 proxmox1 pmxcfs[1075619]: [dcdb] crit: cpg_leave failed: CS_ERR_LIBRARY
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [status] crit: cpg_dispatch failed: CS_ERR_LIBRARY
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [status] crit: cpg_leave failed: CS_ERR_LIBRARY
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [quorum] crit: quorum_initialize failed: CS_ERR_LIBRARY (failed to connect to corosync)
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [quorum] crit: can't initialize service
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [confdb] crit: cmap_initialize failed: CS_ERR_LIBRARY (failed to connect to corosync)
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [confdb] crit: can't initialize service
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [dcdb] notice: start cluster connection
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [dcdb] crit: cpg_initialize failed: CS_ERR_LIBRARY (failed to connect to corosync)
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [dcdb] crit: can't initialize service
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [status] notice: start cluster connection
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [status] crit: cpg_initialize failed: CS_ERR_LIBRARY (failed to connect to corosync)
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [status] crit: can't initialize service
Oct 01 16:51:25 proxmox1 systemd[1]: Stopping pve-cluster.service - The Proxmox VE cluster filesystem...
Oct 01 16:51:25 proxmox1 pmxcfs[1075619]: [main] notice: teardown filesystem
Oct 01 16:51:26 proxmox1 pmxcfs[1075619]: [quorum] crit: quorum_finalize failed: CS_ERR_BAD_HANDLE
Oct 01 16:51:26 proxmox1 pmxcfs[1075619]: [confdb] crit: cmap_track_delete nodelist failed: CS_ERR_BAD_HANDLE
Oct 01 16:51:26 proxmox1 pmxcfs[1075619]: [confdb] crit: cmap_track_delete version failed: CS_ERR_BAD_HANDLE
Oct 01 16:51:26 proxmox1 pmxcfs[1075619]: [confdb] crit: cmap_finalize failed: CS_ERR_BAD_HANDLE

Der Quorum Server wurde zu dieser Zeit nicht neu gestartet.