Wrong welcome message after changing IP

Discussion in 'Mail Gateway: Installation and configuration' started by DvM, Feb 8, 2018.

  1. DvM

    DvM New Member

    Joined:
    Dec 20, 2017
    Messages:
    9
    Likes Received:
    0
    The Welcome Message issn't being updated on IP-change.
    It still contains the old IP-Address
     
  2. DvM

    DvM New Member

    Joined:
    Dec 20, 2017
    Messages:
    9
    Likes Received:
    0
    Problem solved, i had to change the /etc/issue
     
  3. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,338
    Likes Received:
    376
    Please also change your /etc/hosts file.

    And probably you have to run one time:

    > pmgbanner
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Tom7320

    Tom7320 Member

    Joined:
    Jan 2, 2019
    Messages:
    45
    Likes Received:
    1
    Same problem here. pmgbanner: command not found?!?
     
  5. sb-jw

    sb-jw Member

    Joined:
    Jan 23, 2018
    Messages:
    261
    Likes Received:
    23
    systemctl status p and then double tab and you see this: "systemctl status pvebanner.service".
     
  6. Tom7320

    Tom7320 Member

    Joined:
    Jan 2, 2019
    Messages:
    45
    Likes Received:
    1
    OK, I understand! But IMHO it's still confusing that PVE does not change all necessary settings (including login banner) as soon as you change ip adress within the GUI.

    THX!
     
  7. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,338
    Likes Received:
    376
    This is the Proxmox Mail Gateway forum, seems you talk about Proxmox VE?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Tom7320

    Tom7320 Member

    Joined:
    Jan 2, 2019
    Messages:
    45
    Likes Received:
    1
    Ups! Sorry! My fault! Yes I am talking about Proxmox VE. Google took me here since I had the same problem with PVE....
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice