Windows 2016 RAM Still Incorrect

kotakomputer

Well-Known Member
May 14, 2012
414
10
58
Jakarta, Indonesia
www.proxmoxindo.com
Even I already installed latest version of virtio-win iso (virtio-win-0.1.141.iso then virtio-win-0.1.171.iso) Proxmox still report RAM usage is 90%, even inside Windows only use 1GB.

Here is my settings:
  1. Proxmox 5.3.8 dan guest Win 2016
  2. RAM Ballon=0
  3. HDD and NIC using VirtIO
  4. Ballon Service and Qemu-Agent were running
Any idea why Proxmox still report 90% of RAM usage?
 
I thought PVE Reports not the RAM usage from inside the VM, so that's not possible everytime, for this it makes more sense to report the usage of the KVM Process itself. Could you check how many RAM the KVM process currently use?
 
Here is my config:

Code:
# cat 2016.conf
agent: 1
balloon: 0
bootdisk: virtio0
cores: 2
memory: 4096
name: win2016
net0: virtio=D6:6C:AF:A7:96:4D,bridge=vmbr2
numa: 0
onboot: 1
ostype: win10
sata0: local-data:iso/virtio-win-0.1.171.iso,media=cdrom,size=363020K
scsihw: virtio-scsi-pci
smbios1: uuid=08bb21b5-aeac-49de-a9c2-aa7d91c0f872
sockets: 1
virtio0: local-data:2016/vm-2016-disk-0.qcow2,cache=writeback,size=30G
vmgenid: 64b0efdc-5c7f-4f4f-9bca-05d411efb475
#
 
Hi,
Is the ballooning service running in the VM?
You have to install the ballooning driver and the service.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!