[SOLVED] Windows 2012 R2 install crash during boot

FalingDutchman

New Member
Mar 30, 2021
3
0
1
30
Hello everyone!

I have an issue where I can't boot up a Windows server 2012 R2 setup ISO.
It loads the files (the white bar part), then it goes to the loading screen (spinning circle), and then the VM just shuts off.
I have tried the Windows 2012 R2 best practice list without success.

Also I have tried BIOS and UEFI, different CPU settings (it is an i5 8400), RAM ballooning on/off, IDE, SATA, VirtIO, basically every setting I could change I have tried.

I am out of ideas and that is why I am asking here.

The end goal is for me to run a converted VMDK to ZFS server, but that has the same boot result as the ISO, so I think the issue is related.

Kind regards,

FalingDutchman
 

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
5,207
677
118
hi,

can you please post
* pveversion -v
* qm config VMID (VMID of your windows vm)

also have you verified the checksum of your ISO to make sure it's not corrupted?
 

FalingDutchman

New Member
Mar 30, 2021
3
0
1
30
I have checked the checksum, it is in good order.

Here is the output of the commands:

pveversion -v:
proxmox-ve: 6.3-1 (running kernel: 5.4.73-1-pve) pve-manager: 6.3-2 (running version: 6.3-2/22f57405) pve-kernel-5.4: 6.3-1 pve-kernel-helper: 6.3-1 pve-kernel-5.4.73-1-pve: 5.4.73-1 ceph-fuse: 12.2.11+dfsg1-2.1+b1 corosync: 3.0.4-pve1 criu: 3.11-3 glusterfs-client: 5.5-3 ifupdown: 0.8.35+pve1 ksm-control-daemon: 1.3-1 libjs-extjs: 6.0.1-10 libknet1: 1.16-pve1 libproxmox-acme-perl: 1.0.5 libproxmox-backup-qemu0: 1.0.2-1 libpve-access-control: 6.1-3 libpve-apiclient-perl: 3.0-3 libpve-common-perl: 6.2-6 libpve-guest-common-perl: 3.1-3 libpve-http-server-perl: 3.0-6 libpve-storage-perl: 6.3-1 libqb0: 1.0.5-1 libspice-server1: 0.14.2-4~pve6+1 lvm2: 2.03.02-pve4 lxc-pve: 4.0.3-1 lxcfs: 4.0.3-pve3 novnc-pve: 1.1.0-1 proxmox-backup-client: 1.0.5-1 proxmox-mini-journalreader: 1.1-1 proxmox-widget-toolkit: 2.4-3 pve-cluster: 6.2-1 pve-container: 3.3-1 pve-docs: 6.3-1 pve-edk2-firmware: 2.20200531-1 pve-firewall: 4.1-3 pve-firmware: 3.1-3 pve-ha-manager: 3.1-1 pve-i18n: 2.2-2 pve-qemu-kvm: 5.1.0-7 pve-xtermjs: 4.7.0-3 qemu-server: 6.3-1 smartmontools: 7.1-pve2 spiceterm: 3.1-1 vncterm: 1.6-2 zfsutils-linux: 0.8.5-pve1

qm config
acpi: 1 agent: 1,type=isa balloon: 0 bios: seabios boot: order=ide2 cores: 4 cpu: host,flags=+pcid;+spec-ctrl;+ssbd;+pdpe1gb;+aes ide2: local:iso/SW_DVD9_Windows_Svr_Std_and_DataCtr_2012_R2_64Bit_English_-4_MLF_X19-82891.ISO,media=cdrom,size=5273550K kvm: 1 memory: 8192 name: Windows net0: e1000=C2:D1:40:53:4C:32,bridge=vmbr0,firewall=1,link_down=1 numa: 0 ostype: win8 parent: BeforeBCEdit smbios1: uuid=e0da0151-207e-4c42-8bbc-ed8cff1e7b36 sockets: 1 unused0: local-zfs:vm-100-disk-2 unused1: local-zfs:vm-100-disk-0 vmgenid: 889938f4-6018-4174-8481-f5009530c9fd
 

FalingDutchman

New Member
Mar 30, 2021
3
0
1
30
Sorry for double posting, but the issue is resolved, I created a new VM, default settings, and it booted. What I did wrong the first time I do not know, but it is resolved. Thanks everyone for taking time to read this!
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!