[SOLVED] WebUI Doesn't work(How to reinstall pve-qemu)

WannaGoPro

New Member
Nov 14, 2017
8
0
1
30
Hi, all!

I made a mistake. I preparing like to convert my VM from vmdk to vhd and applied a command for installation qemu:

>> apt-get install qemu-utils

After this WebUI wouldn't start.
I treid to update and upgrade packets also tried to find some help for reinstall pve-qemu, but i couldn't find anything.

Colud you help me to solve this trouble?
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
14,054
490
103
> apt-get update
> apt-get install proxmox-ve
> apt-get dist-upgrade
 

WannaGoPro

New Member
Nov 14, 2017
8
0
1
30
Unfourtinatly doesn't work:(
Excuse me for screeens(conneced via IPMI via RDP)

> apt-get update
1.jpg
> apt-get install proxmox-ve
2.jpg
> apt-get dist-upgrade
3.jpg

And a service is "bad"
 

Stoiko Ivanov

Proxmox Staff Member
Staff member
May 2, 2018
2,653
290
83
  • Like
Reactions: Yuniel Leal Yanes

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!