Wake on lan for VM


New Member
Oct 24, 2022
Found a theme with a script
But there is a problem that it doesn't work and I can't figure out why.
Error 8: read: arg count

How many times I haven't searched there and I don't understand why the error.

Also tried just running nc -nl -p 9 -u
To see if there are such packages, in the end there is nothing in the console, although I send this package through the program and I see it on the vm machine.

the script worked, but now it writes can't grab with bind
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!