vTPM support - do we have guide to add the vTPM support?

jvamos

New Member
Feb 10, 2022
4
1
1
37
Now that you mention it, I had gotten a newer macOS VM working without trying the older version again, so let me just double check before I go and put my foot in my mouth saying it doesn't work for me. Mojave was giving me issues in 7.4.
I want to use Win11 and vTPM but might not have an issue if 7.4 works outright.
 

t.lamprecht

Proxmox Staff Member
Staff member
Jul 28, 2015
5,505
1,754
164
South Tyrol/Italy
shop.proxmox.com
Does subscribing give you access for repositories that allow TPM in 6.4?
No, Proxmox VE has all features fully available for everybody, no open core only or the like. Subscriptions allow for more stable, more broadly and thorough tested package updates and for enterprise support (depending on the subscription level bought).

TPM is only available with Proxmox VE 7.1 and newer.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!