[SOLVED] VM Console Display Distortion

mhayhurst

Active Member
Jul 21, 2016
78
3
28
39
Hello everyone! I have a Linux VM running on Proxmox (pve-manager/6.1-8/806edfe1 (running kernel: 5.3.18-3-pve)) and for some reason the console always displays this distortion no matter what I do. This is the only Linux VM on this Proxmox node but the other two Windows 10 consoles work just fine. Anyone know how I could correct this without reinstalling the Linux VM?

1588601008871.png
 

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
2,535
276
88
hi,

i can't read but is it ubuntu?

what is the display set to? maybe try 'vmware compatible'
 

mhayhurst

Active Member
Jul 21, 2016
78
3
28
39
hi,

i can't read but is it ubuntu?

what is the display set to? maybe try 'vmware compatible'

Yes, sorry it's Ubuntu 18.04.4 LTS. Changing the Display --> Graphic card to: "VMware compatible" worked but none of my other Linux VM's need a "VMware compatible" display. Of course, they are all running on an older Proxmox (pve-manager/5.4-13/aee6f0ec (running kernel: 4.15.18-27-pve)). So I wonder if this is a bug in the latest Proxmox?
 

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
2,535
276
88
i'm glad it works.

but none of my other Linux VM's need a "VMware compatible" display. Of course, they are all running on an older Proxmox (pve-manager/5.4-13/aee6f0ec (running kernel: 4.15.18-27-pve)). So I wonder if this is a bug in the latest Proxmox?

this has been around for a while with the ubuntu images, i'm afraid it's not a bug but more of a compatibility issue

please mark the thread as [SOLVED] so others with the same problem know what to expect
 

mhayhurst

Active Member
Jul 21, 2016
78
3
28
39
i'm glad it works.



this has been around for a while with the ubuntu images, i'm afraid it's not a bug but more of a compatibility issue

please mark the thread as [SOLVED] so others with the same problem know what to expect

Yes, I will mark as [SOLVED]. My other VM's on the other Proxmox nodes are also Ubuntu but do not experience this issue. So is this a specific setting in Ubuntu that needs changed?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!