[SOLVED] "Upload failed with code 0"

Dokker

New Member
Oct 22, 2023
2
1
3
Hi, new on this forum but have been using PVE for a couple of months.


I have recently build a 3 node cluster and I am now stating to receive error messages when uploading large ISO files from one of my local computers. Is more or less at the same point in the uploads (around80%) I get the "error '0' occurred while receiving the document".

I suspect that it is related to this line in the syslog:
"Oct22 14:06:36 pve-1sal pveproxy[397245]: problem with client::ffff:xx.xx.xx.xx; Connection timed out"

I have tried to upload from a NAS (samba) folder instead, and here it works fine. though at a lower speed.
My takeout from this is that the upload somehow kills the connection to my node and thus the whole operation fails.

Any ideas as to where I should look to fix this?
 

Attachments

  • Skærmbillede 2023-10-22 140847.jpg
    Skærmbillede 2023-10-22 140847.jpg
    21.2 KB · Views: 19

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!