Upgrade PVE based on lenny to 2.0

Discussion in 'Proxmox VE: Installation and configuration' started by mzch, Oct 4, 2011.

  1. mzch

    mzch New Member

    Joined:
    Jan 25, 2010
    Messages:
    25
    Likes Received:
    0
    Hi,

    I'm running PVE 1.9 cluster which nodes are installed on Debian lenny. Now I want to upgrade 2.0, but is it enough to edit /etc/apt/source.list and do 'aptitude upgrade'? or is it necessary to delete all packages and data (include VMs) and install 2.0 newly on Debian squeeze?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,449
    Likes Received:
    389
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mzch

    mzch New Member

    Joined:
    Jan 25, 2010
    Messages:
    25
    Likes Received:
    0
    Ah, in short, Proxmox 1.x can't be upgraded to 2.0? Right?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. dietmar

    dietmar Proxmox Staff Member
    Staff Member

    Joined:
    Apr 28, 2005
    Messages:
    16,433
    Likes Received:
    301
    That is currently not tested.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,449
    Likes Received:
    389
    we will provide a upgrade docu from 1.9 to 2.0 stable, but not for the current beta.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice