Unable to locate package linux-headers-5.0.15-1-pve

Reuven

Member
Oct 22, 2019
73
2
11
57
Hi. I am running Proxmox 6.

apt-get install linux-headers-`uname -r`

and keep getting this message:

E: Unable to locate package linux-headers-5.0.15-1-pve
E: Couldn't find any package by glob 'linux-headers-5.0.15-1-pve'
E: Couldn't find any package by regex 'linux-headers-5.0.15-1-pve

Where are this headers? help please

(After running pveversion -v iget:
proxmox-ve: 6.0-2 (running kernel: 5.0.15-1-pve)
pve-manager: 6.0-4 (running version: 6.0-4/2a719255)
pve-kernel-5.0: 6.0-5
pve-kernel-helper: 6.0-5
pve-kernel-5.0.15-1-pve: 5.0.15-1)
 
Hi. Thanks for your reply.

Here is what I get

root@pve:~# apt install pve-headers
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package pve-headers
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!