[SOLVED] Ubuntu clone from clonezilla won't boot

mlrtime

New Member
Dec 2, 2018
13
2
1
54
I'm attempting to clone a ubuntu host 14.04 server to a vm. I've tried this numerous times and I can't get the vm to boot.

Proxmox version 5.2-12
Clonezilla source full disk to sama (verified)
Clonezilla on proxmox vm
*Tried changing device type from virtio to IDE

I just get a hanging prompt:

Linux source is using LVM as shown /dev/sdb (sda is the clonezilla usb stick)
 

Attachments

  • linux boot.PNG
    linux boot.PNG
    43.8 KB · Views: 41
  • linux options.PNG
    linux options.PNG
    19.7 KB · Views: 38
  • blk.PNG
    blk.PNG
    113.3 KB · Views: 41
I'll try that when I get home, I can't run clonezilla remotely unfortunately. Could I try a live system? Any other things to try?
 
Also there is a warning on the end of clonezilla, "Target disk sda does not exist in the image saved from disk(s) "sdb". What does that mean?
 

Attachments

  • czerror.PNG
    czerror.PNG
    100.6 KB · Views: 31
I tried boot repair disk and it is saying that I'm running in legacy mode and must switch to EFI, how do I do this in proxmox?
 

Attachments

  • Annotation 2018-12-03 143702.jpg
    Annotation 2018-12-03 143702.jpg
    25.4 KB · Views: 21

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!