[SOLVED] Trying to FTP into fresh proxmo install


New Member
Sep 8, 2023
Hi there,

I might be going wrong about that one, but I freshly installed proxmox on my machine, I have a 1to NVME system disk and I have setup a ZFS RAID01 for my 2 ssds.

I would like to start moving data from my synology nas toward the ZFS mount on proxmox, but I can't ftp into it. I tried the root password, but it doesn't work.

In mobaxterm the "ftp" style thing works though (but I am not sure it's an actual FTP). What am I doing wrong ?

Thanks for your help
PVE doesn't come with an enabled FTP server out of the box (and you probably don't want that in any case). usually you'd use something like rsync or scp, or export the relevant directories over a network file system like samba or NFS..
  • Like
Reactions: Startide
That make sense, so i just mount a network share and copy my files. Gotta figure check commands for that.

Thanks a lot for your answer


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!