TASK ERROR: update atime failed for chunk/file "/mnt/backup/*/.chunks/057b/057....32f1e22


New Member
Sep 4, 2023
I just installed PBS in a VM on unRAID and am trying to pass a share via 9p or vitriofs and both end up with the same error:

TASK ERROR: update atime failed for chunk/file "/mnt/backup/*/.chunks/057b/057bcb0175320cf72ded30ba858e915a722b36a71320f113632f1e22f315e5dc" - EPERM: Operation not permitted

I can modify files from PBS in /mnt/backup/ so its not a permission issue, im thinking that perhaps atime is not supported by 9p and virtiofs? Google doesn't help though.

I have tried the following (separately) in /etc/fstab

backup /mnt/backup 9p trans=virtio,version=9p2000.L,_netdev,rw 0 0
backup /mnt/backup virtiofs rw,relatime 0 0

I also tried chmod -R 777 on the entire backup share from the unRAID side, i know its not a good idea but im out of options.

Edit: It works over NFS, but thats not ideal. I would like to use virtiofs.

Any ideas please?
Last edited:
you need set owner to backup user and group :
chown -R backup:backup /mnt/backup
Last edited:
  • Like
Reactions: ggoller


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!