[SOLVED] Solved!!!! Relay Access Denied Issue with Zimbra (554 5.7.1 Error)

Oct 26, 2019
47
1
8
39
Dear Friends/Support,

Today onwards I started evaulating Proxmox v.6.0 .Now I am facing a Relay issue.

Zimbra Server IP AA:AA:AA:AA (LAN)

PMG IP BB.BB.BB.BB( Same LAN as Zimbra server)

My issue is when users from Zimbra server sending emails to outside domains through Proxmox Gateway its not going through and ,in the syslogs its showing as follows.

NOQUEUE: reject: RCPT 554 5.7.1 Relay Access Denied

But I set all our domains in Relay domains section and added Zimbra server ip and its network in Networks section of Configuration --> Mailproxy interface of PMG


And users getting bounce back messages as follows.

<XXXX@gmail.com>: host BB.BB.BB.BB[PMG internal IP] said: 554 5.7.1
<XXXX@gmail.com>: Relay access denied (in reply to RCPT TO command)

What could be the reason for the above issue. No issue in receiving emails from outside to the internal domains

Please help ..

Regards,
Liju
 
Looks like you do not connect to "internal SMTP" port.

=> check your network/port settings
 
Looks like you do not connect to "internal SMTP" port.

=> check your network/port settings


Dear Tom,

Thank you and it helped me.

Actually at Zimbra I set the failback relay as Proxmox Gateway IP itself without setting the port.So may be ZImbra called that ip and sent the email to 25 port which caued the Relay Access Denied eror.

Tons of thanks for your kind help.

Regards,
Liju
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!