Server not loading withou screen


New Member
Oct 13, 2019
Hello everybody,

I´m new in this proxmox world, I´ve been building a proxmox server in my old computer and I discovered this issue.
when I start the computer with a screen connected via HDMI to it, the server starts without problem, it even gets the resolution of the screen.
But when I do it without screen it gets stuck loading with this error, ( I can see the error connecting the screen)

1.[     0.180056] ACPI Error: AE_NOT_FOUND, While resolving a named reference package element - \_PR_.CPU0 (20181213/dspkginit-440)
2.    Reading all physical volumes. This may take a while...
3.    Found volume group "pve" using metadata type lvm2
4.    4 logical volume(s) in volume group "pve" now active
5.[     242.784649] INFO: task btrf:342 bloqued for more than 120 seconds.
6.[     242.784699]        not tainted 5.0.15-1-pve #1
7.[     242.784742] "echo 0 > /proc/sys/kernel/hung_task_timeout_secs" disable this message

And from line 5 to 7, it repeats the same error every 120 secs for ever.

Anyone have a clue about this error, what it means and why it doesn´t happens if a screen is connected from the beggining?

Thanks a lot.
does you brtfs?
This message says btrfs is hanging.

I don't know what a brtfs is, so I guess no.
I just followed the standard installation, I just have one HD from now and I installed proxmox in the entire disk.

Please update your Proxmox VE host to the recent version.
Especially the kernel should be updated.
And try again.
I downloaded the iso 2 weeks ago, but I'll do it.
is it just in console with "apt-get update" and "apt-get upgrade"?

Thanks a lot for your help.
Hello Wolfang and Tom,

I've followed that wiki and the error still the same.
Any other idea?
The version of my server is 6.0-4
Try to update the Bios.
What graphic card do you use and what driver do you use?

Doing some tests yesterday with the screen connected I had the same problem, I didn't load properly until the third or forth time I restart it.
I've noticed as well that the first line it shows, even before that error, it says something similar to: "Linux ... 5.1.0....-PVE" is that the kernel version, and it means that is not being updated?

Thanks for your help.

Just in case someone have the same issue, I finally solved it following the wiki but instead to add in the file /etc/apt/sources.list what says in the wiki (because I don't have a subscription) I've added the following.

deb buster main contrib
deb buster-updates main contrib

# PVE pve-no-subscription repository provided by,
# NOT recommended for production use
deb buster pve-no-subscription

# security updates
deb buster/updates main contrib



The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!