Quarantine on http not working

Apr 9, 2018
12
0
1
42
Hi

I set in /etc/pmg/pmg.conf options to get the quarantine available on port 8080 with http (I have a loadbalancer with SSL termination for public access):

section: spamquar
authmode ldapticket
lifetime 30
port 8080
protocol http

I rebooted the node, but it is not taking effect.

This is on Proxmox Mail 5.0 with updates up to friday applied (with enterprise subscription).
What am I missing?
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
13,999
476
103
there is no http access possible, only https.
 
Apr 9, 2018
12
0
1
42
there is no http access possible, only https.
Hi tom

But what does the protocol option mean in the admin manual, page 96:

protocol : <http | https> (default = https )
Quarantine Webinterface Protocol. Useful if you have a reverse proxy for the webinterface. Only used
for the generated Spam report.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!