[SOLVED] Proxmox VE 8 to 9 on OVH bare metal servers

Hello @sbraz,

I am sorry I am not an expert at shell scripts and I tried your script on my bare metal server with a RAID1 system.
I got the following error when executing the script and I don't know what to do about it :
Code:
./sync_esp.sh: line 20: newest_esp: unbound variable

I didn't have any message from the script before this one.

Looking at the script, the command below returns nothing :
Bash:
blkid -o device -t LABEL=EFI_SYSPART
 
Last edited:
Well I checked on the server and I am with a legacy BIOS mode so I believe there is no impact for me :)
 
Hello, you might not be using UEFI? Or you may not have installed Proxmox VE with our installer (or you did so before PVE 6).
 
Last edited: