Proxmox VE 7.2 released!

itNGO

Well-Known Member
Jun 12, 2020
524
114
48
44
Germany
it-ngo.com
Update war hier auf dem Office-Server Problemlos.
 
  • Like
Reactions: Stoiko Ivanov

harry1983

New Member
Feb 17, 2022
23
7
3
39
Wollte gerade nachfragen wie es aussieht mit einem Update von der letzten 7.1er Version auf die aktuelle. Gibts schon bekannte Probleme oder Schwierigkeiten bei einem Upgrade?
Werde das dann selber heute Abend in Angriff nehmen und gerne Feedback geben wenn gewünscht :)
 
  • Like
Reactions: itNGO

itNGO

Well-Known Member
Jun 12, 2020
524
114
48
44
Germany
it-ngo.com
Erster 3-Node-Cluster mit Ceph aktualisiert..... Neustarts sind natürlich verschoben aufs Wochenende, aber ansonsten alles völlig schmerzfrei....
 
  • Like
Reactions: ITT

itNGO

Well-Known Member
Jun 12, 2020
524
114
48
44
Germany
it-ngo.com
Ok, ein Host kommt nicht mehr hoch, war wohl zu euphorisch :(
Muss das Vorort klären.
Sollte es zufällig ein SuperMicro-Board sein, die haben das manchmal.... Reset per KVM hilft....
 

ITT

Active Member
Mar 19, 2021
196
47
28
41
Sollte es zufällig ein SuperMicro-Board sein, die haben das manchmal.... Reset per KVM hilft....
Na die Supermicros kommen noch auf mich zu ;)
Hier handelt es sich um einen HPE ML. Was solls, ist mein täglich Brot, wird heute sicher wieder laufen :)
 

itNGO

Well-Known Member
Jun 12, 2020
524
114
48
44
Germany
it-ngo.com
Na die Supermicros kommen noch auf mich zu ;)
Hier handelt es sich um einen HPE ML. Was solls, ist mein täglich Brot, wird heute sicher wieder laufen :)
Wenn du weisst, was geklemmt hat.... gerne Update.... ;)
 

Josch

Member
Dec 20, 2020
36
7
8
Upgrade auf meinem Intel-NUC10i5 lief problemlos (kein Cluster, kein Ceph). Alle LXCs und KVMs sind wieder oben.
 

birdy

Active Member
May 14, 2021
142
39
28
Habe erst nach updaten die Mitteilung gesehen. :oops:

Alles funktioniert aber einwandfrei auf mein HPE Microserver 10 Plus (fahre allerdings schon länger 5.15 kernel).
 

ITT

Active Member
Mar 19, 2021
196
47
28
41
Ok, Fehler beseitigt.
Der 5.15 crashte mit IOMMU (war an).
Musste in der CMD-Line (Grub) intel_iommu=off aktivieren, nun ist alles sauber.

Das schlimmste daran ist die elendig lange Bios-Initialisierung von HP, da schläft einem das Gesicht ein :eek:
 
  • Like
Reactions: itNGO

harry1983

New Member
Feb 17, 2022
23
7
3
39
Melde erfolgreich, Node upgedated, Reboot, funkt alles, sogar Veeam kommt mit dem neuen Header klar :)
 

itNGO

Well-Known Member
Jun 12, 2020
524
114
48
44
Germany
it-ngo.com
Melde erfolgreich, Node upgedated, Reboot, funkt alles, sogar Veeam kommt mit dem neuen Header klar :)
VEEAM? Header? Erleuchte mich bitte.... o_O;)
 

harry1983

New Member
Feb 17, 2022
23
7
3
39
VEEAM? Header? Erleuchte mich bitte.... o_O;)
Ich hab bei mir Veeam direkt am Host zum Backupen des Hostsystems, also Proxmox selbst, im Einsatz, Beim letzten größeren Update hat Veeam beim Starten gemeint dass der Header nicht mit Veeam zusammenpasst und hat den Start verweigert. Frag mich nicht warum, mit dem Update dass ein paar Tage später nachkam ging es wieder.
 
  • Like
Reactions: itNGO

erfggi

New Member
Jun 20, 2021
6
1
3
52
Ich habe einen Cluster mit 2 Server und einen RPI4 als Quourum und bei mir fahren die beiden Rechner hoch, aber laufen nicht mehr und der cluster wird auch nicht mehr erkannt-
gibt es jemanden, der mir da helfen kann?
Macht es Sinn auf beiden Servern die 7.1 neu zu installieren oder mache ich mehr kaputt?
Danke
 
Last edited:

Dunuin

Famous Member
Jun 30, 2020
6,723
1,563
149
Germany
Ok, Fehler beseitigt.
Der 5.15 crashte mit IOMMU (war an).
Musste in der CMD-Line (Grub) intel_iommu=off aktivieren, nun ist alles sauber.
Das hattetst du im changelog gelesen?
Known Issues

  • Systems passing through a GPU may be affected from the switch to the SYS_FB (system frame buffer) KConfig build options using the simplefb module as driver in the new default 5.15 based kernel.The sys-fb allows taking over the FB from the firmware/earlier boot stages. Note that Proxmox VE uses the legacy simplefb driver over the modern simpledrm one due to regressions and issues we encountered on testing with the latter.Most of those issues are already fixed in newer kernels and Proxmox VE may try to switch to the modern, DRM based FB driver once it moves to 5.17, or newer, as its default kernel.If your systems is configured to pass through the (i)GPU, and you had to avoid the host kernel claiming the device, you may now need to also add video=simplefb:off to the kernel boot command line.
  • Setups using vendor-reset for PCIe pass through need to adapt to changes of the new default 5.15 based kernel, see For details see this issue.They must run the command echo 'device_specific' > /sys/bus/pci/devices/<PCI-ID>/reset_method before the VM is started. This can be automated by using a systemd service or using a on-boot cron script.Alternatively one can also use a VM hook script with the pre-start hook.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!