Proxmox startet nicht *ERROR* GPU recovery failed

Discussion in 'Proxmox VE (Deutsch)' started by der-eine, May 31, 2019.

  1. der-eine

    der-eine New Member

    Joined:
    May 31, 2019
    Messages:
    2
    Likes Received:
    0
    Guten Morgen zusammen,

    habe leider das Problem, dass Proxmox auf meinem Intel Nuc nicht mehr startet. Habe gerade eine neue VM angelegt. Nach einem Browserfenster Wechsel habe ich gemerkt, dass sich bei Proxmox nichts mehr rührt. Nach einem reload der WebUi bekam ich schon nicht mehr die WebUi angezeigt. Nach ca 30 min hab ich dann den Nuc über die Powertaste ausgeschalten und mit einem Monitor verbunden. Nach einem Neustart wird mir nur noch folgendes angezeigt:

    pve login: [12.832.. [drm:i915_reset ... *ERROR* GPU recovery failed

    Hier komme ich leider nicht mehr weiter. Finde auch nichts bei Google was mir weiterhelfen könnte.

    Hat jemand von euch eine Idee was das sein könnte und was ich machen muss um Proxmox wieder zum laufen zu bekommen?

    Danke schon mal im Voraus!
    Gruß
     
  2. loomes

    loomes Member

    Joined:
    May 22, 2018
    Messages:
    53
    Likes Received:
    9
    Schalte mal iommu ab per kernel command Line: intel_iommu=off
     
  3. der-eine

    der-eine New Member

    Joined:
    May 31, 2019
    Messages:
    2
    Likes Received:
    0
    Hallo Loomes,
    habs eingegeben. Gibts da eine Rückmeldung?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice