[SOLVED] Proxmox 8 stuck on networking.service start on fresh debian bookworm


Jul 9, 2019
I followed the wiki to install proxmox on a fresh debian 12.
I was able to access webui and after the final reboot, it is stuck on "Job networking.service/start running".
I had to remove quiet and add debug in grub boot.
I have this error in the console :
apparmor="DENIED" operation="create" class="net" info="failed type and protocol match" error=-13 profile="/{,usr/}sbin/dhclient" ...

Any idea?
Last edited:
I solved my issue, before final restart, we must ensure network has been configured (bridge, vlan).


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!