Proxmox 5.4-7 no network connection VMs


New Member
Jun 27, 2019
I installed proxmox by a OVH template and I am unable to get a network connection on my VMs
In other installations by OVH template everything worked well without further configurations

The only difference in this new one is the proxmox version. In other installations OVH template used proxomox 5.3-12 on debain 9.8 while now use proxmox 5.4-7 on debian 9.9

It seems that the virtual interface "ens18" on VM does not communicate with the "tap100i0" interface in host.
Configuring a virtual interface on the "host", with the mac address and ip provided by OVH, connected to the bridge i can trace ICMP packets with tcpdump
These packets are not transferred to vm.

Has anyone had the same problem?
Last edited:
There is no solution on this issue. You need to login VM console and setup STATIC ips addresses in your network range availability
Yes, I solved it! I have set the gateway manually on /etc/network/interfaces by post-up option on guest net configuration
because my gateway is in a different subnet.



The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!