[SOLVED] pmg-smtp-filter DNS 127.0.0.1

Discussion in 'Proxmox Mail Gateway (Deutsch)' started by solunix, Feb 6, 2019.

  1. solunix

    solunix New Member

    Joined:
    Feb 6, 2019
    Messages:
    4
    Likes Received:
    0
    Hallo,

    bekommt man diese WARNINGS weg, bzw. haben sie einen tieferen Hintergrund oder Fehlfunktion?

    pmg-smtp-filter: WARNING: dns: sendto() to [::1]:53 failed: Connection refused, failing over to [127.0.0.1]:53
    pmg-smtp-filter: WARNING: dns: sendto() to [127.0.0.1]:53 failed: Connection refused, failing over to [::1]:53



    # cat /etc/resolv.conf
    nameserver 9.9.9.9

    # pmgversion -v
    proxmox-mailgateway: 5.1-1 (API: 5.1-4/330e87c5, running kernel: 4.15.18-10-pve)
    pmg-api: 5.1-4
    pmg-gui: 1.0-42
    proxmox-spamassassin: 3.4.2-1
    proxmox-widget-toolkit: 1.0-20
    pve-kernel-4.15.18-10-pve: 4.15.18-31
    pve-kernel-4.15: 5.3-1
    libpve-http-server-perl: 2.0-11
    lvm2: 2.02.168-2
    pve-firmware: 2.0-5
    libpve-common-perl: 5.0-41
    pmg-docs: 5.1-4
    pve-xtermjs: 3.10.1-1
    libarchive-perl: 3.2.1-1
    libxdgmime-perl: 0.01-3
    zfsutils-linux: 0.7.11-pve1~bpo1
    libpve-apiclient-perl: 2.0-5
     
  2. solunix

    solunix New Member

    Joined:
    Feb 6, 2019
    Messages:
    4
    Likes Received:
    0
  3. Stoiko Ivanov

    Stoiko Ivanov Proxmox Staff Member
    Staff Member

    Joined:
    May 2, 2018
    Messages:
    1,271
    Likes Received:
    118
    Hmm - spannend...

    Hat sich irgendetwas an der /etc/resolv.conf geaendert? (kann auch durch installation von dnsmasq, unbound etc. passiert sein)
    Geht der Fehler weg, wenn die pmg dienste neugestartet werden? (pmg-smtp-filter, pmgpolicy primär.)?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. solunix

    solunix New Member

    Joined:
    Feb 6, 2019
    Messages:
    4
    Likes Received:
    0
    Nein ging nicht weg, System Reboot oder Dienste hat nichts geholfen. Ist auch ein frisch installiertes System aus der ISO.
    Habe nach dem Advanced Tutorial eingerichtet. Außer das ich nicht den unbound installiert habe, weil ich dachte es reicht mir mein AD bzw externer DNS. Irgendwo muss die 127.0.0.1 codiert oder konfiguriert sein.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice