Persistent Wake-On-LAN option?

Discussion in 'Proxmox VE: Networking and Firewall' started by funnystone64, Aug 8, 2018.

  1. funnystone64

    funnystone64 New Member

    Joined:
    Aug 8, 2018
    Messages:
    1
    Likes Received:
    0
    Hello all,

    I recently installed proxmox 5.2-1 on my Dell poweredge r210 ii. I am using the built in NIC thats on the motherboard. I am able to manually enable WOL by using the command ethtool -s eno1 wol g where eno1 is the network interface. How can I make this permanent? Anytime I reboot or shutdown the server, the setting goes away and WOL becomes disabled so I cannot turn it on via WOL after the next shutdown. I tried using crontab -e and entered @reboot /usr/bin/ethtool -s eno1 wol g but that has not seemed to do anything. I tried some of the suggestions on the debian wiki for WakeOnLan but had no luck. Any ideas?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice