[SOLVED] Nothing to boot error with debian 9.7.0 (fixed)

kellerfelix

Member
Jan 24, 2019
13
1
6
48
Hello everybody, I get the following error message when I try to create a vm with Debian 9_7_0.
Nothing to boot: No such file or directory (...2d03e13b)
No more network devices.
With 9_6_0 everything works without problems.
Can someone tell me what the mistake is or what I am doing wrong?
Have already tried netinstall and full image.
Many Thanks
 
Maybe your ISO is corrupt, please re-check your ISO download.
 
Did you check the SHA256SUMS of your ISO?

Your pveversion -v?

Your "qm config VMID"?
 
qm config id:
bootdisk: scsi0
cores: 2
ide2: local:iso/debian-9.7.0-arm64-xfce-CD-1.iso,media=cdrom
memory: 1000
name: TEST
net0: virtio=FA:F5:BF:8A:A5:70,bridge=vmbr0
numa: 0
ostype: l26
scsi0: local-lvm:vm-104-disk-0,size=16G
scsihw: virtio-scsi-pci
smbios1: uuid=6192f8ce-594c-4a43-9c8c-f44a5d48d811
sockets: 1
vmgenid: aa6ef941-81f7-49fb-a17f-6dfaae202a25


PVE Version:
proxmox-ve: 5.3-1 (running kernel: 4.15.18-9-pve)
pve-manager: 5.3-5 (running version: 5.3-5/97ae681d)
pve-kernel-4.15: 5.2-12
pve-kernel-4.15.18-9-pve: 4.15.18-30
corosync: 2.4.4-pve1
criu: 2.11.1-1~bpo90
glusterfs-client: 3.8.8-1
ksm-control-daemon: 1.2-2
libjs-extjs: 6.0.1-2
libpve-access-control: 5.1-3
libpve-apiclient-perl: 2.0-5
libpve-common-perl: 5.0-43
libpve-guest-common-perl: 2.0-18
libpve-http-server-perl: 2.0-11
libpve-storage-perl: 5.0-33
libqb0: 1.0.3-1~bpo9
lvm2: 2.02.168-pve6
lxc-pve: 3.0.2+pve1-5
lxcfs: 3.0.2-2
novnc-pve: 1.0.0-2
proxmox-widget-toolkit: 1.0-22
pve-cluster: 5.0-31
pve-container: 2.0-31
pve-docs: 5.3-1
pve-edk2-firmware: 1.20181023-1
pve-firewall: 3.0-16
pve-firmware: 2.0-6
pve-ha-manager: 2.0-5
pve-i18n: 1.0-9
pve-libspice-server1: 0.14.1-1
pve-qemu-kvm: 2.12.1-1
pve-xtermjs: 1.0-5
qemu-server: 5.0-43
smartmontools: 6.5+svn4324-1
spiceterm: 3.0-5
vncterm: 1.5-3
zfsutils-linux: 0.7.12-pve1~bpo1


And yes, checksum is correct (I checked it in windows before upload to proxmox, but I uploaded it 2 times)
 
Oh man :(
Mistake found...
I had the wrong architectur. arm64 works not for my Nuc with intel i5
So I took amd64 from debian and it worked.
Many sorry for this - my mistake.

Thanks a lot!
 
  • Like
Reactions: Ximer

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!