Not being able to log into the proxmox web interface, but via SSH, yes.


New Member
Jul 7, 2023
Hi everyone, I have a problem with my Proxmox node. I'm not able to login via the web interface, but SSH yes. The problem started when I tried to connect a remote storage via sshfs, the command didn't run and then all my machines got unknown status, I lost access to the GUI and now it won't log in anymore. I checked pveproxy and statd services and everything seems to be ok. Anyone in help please?
Have you tried rebooting your machine by SSH?
No, I haven't restarted yet. I wish I didn't have to stop my VMs. I went to see the pveproxy logs again and found the following errors: proxy detected vanished client connection and detected empty handle. If I restart the pveproxy service, will my VMs stop?
You could also try to see what the sshfs broke. Maybe look at the output of df and mount and try to lazy umount the problematic mount.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!