node down when updating pve version 7.3 to 4

powersupport

Active Member
Jan 18, 2020
239
2
38
29
Hi,
Recently, I was trying to update the proxmox version 7.3 to 7.4, during the time, suddenly the monitor is gone to an unknown status, I tried to start it in different ways none worked, I assumed the issue will fix if I updated all nodes, I did it and the monitor came back up online, but during the time, one of the nodes suddenly went down, since the VMs are HA, we have managed to minimize the downtime. Can anyone advise what caused the issue? I have attached syslog
Could it be due to a network surge during the update?
 
I would say, this is the main reason:
500 Can't connect to xxx.xxx.xxx.xxx:8007 (No route to host)

But additionally it seems like you have some certificate issue, like acme isn't working or misconfigured.

You have a problem with Ceph either:
RADOS object not found
- but i have no clue of ceph, so can't help there
- but i guess, that is a fullow up problem of the first issue, that it can't connect to the host.

There are some nic errors as well, where it can't auto negotiate, but i don't think that it's an issue, because it looks like it successfully connects later on and the nics are working.

Cheers
 
Last edited:

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!