No internet on my server

Hi, my server version is:
pve-manager/5.4-15/d0ec33c6 (running kernel: 4.15.18-30-pve

and I have a problem with Internet, I cannot do ping.I try all thing, but It doesn't run.
The problem was when I try to copy files between two VM, and the network was stop. It has happened to me again and after a few hours it has gotten well again, but I can not find the problem.
Everything worked correctly before doing the copying process between virtual machines.
It smells like a network or configuration issue to me, but I don't know where to look.

Ping to IP Proxmox is run, ping to IP Google is

Some help?


IMAGE 2021-08-31 10:18:32.jpgIMAGE 2021-08-31 10:19:26.jpgIMAGE 2021-08-31 10:19:47.jpgIMAGE 2021-08-31 10:20:14.jpgIMAGE 2021-08-31 10:23:39.jpgIMAGE 2021-08-31 10:24:16.jpgIMAGE 2021-08-31 10:24:31.jpg
 
1. please do not bump your posts without more information
2. do not use systemd-networkd on you pve, this will conflict with ifupdown/ifupdown2
3. please use a supported and current version of pve (6/7)
4. please post the config of all relevant hosts/guests as well as 'ip a' ,'ip r' and 'ip l'
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!