[SOLVED] New user not working

Totte

New Member
Oct 20, 2021
10
0
1
33
Sweden
tottelundgren.com
Hi!

So I've installed Proxmox and getting familiar with it. Then I thought, it's probably not good to run/login as root.
So I made a new user from the shell with adduser, then adding "him" to the sudoers.
Works wonders to logon my new user from the terminal over SSH, but not thru the Proxmox web interface.

Does creating users for Proxmox require some additional step or does it has to be done in some other way?
 

Dunuin

Famous Member
Jun 30, 2020
5,979
1,384
144
Germany
You should try to add that user also to PVE using the webui as youruser@pam so its allowed to login to the webui.
 
  • Like
Reactions: Totte

Totte

New Member
Oct 20, 2021
10
0
1
33
Sweden
tottelundgren.com
You should try to add that user also to PVE using the webui as youruser@pam so its allowed to login to the webui.
That worked better! Cheers =D Follow-up question.. If I've already made a couple of VM's under root, can I give my new user access to those?

Edit: Nvm, found it under permissions. Thanks again. =)
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!