1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Master IP Not working

Discussion in 'Proxmox VE 1.x: Installation and configuration' started by Mrdude, Jun 15, 2010.

  1. Mrdude

    Mrdude Member

    Apr 13, 2010
    Likes Received:
    ok so whats happened is i have a cluster of 2 (1 Master, 1 Node)
    the Master ip is: *.*.*.18
    it has a second nic with the ip of: *.*.*.60

    the Node ip is a public wich is: *.*.*.62
    and a second nic with a private ip: *.*.48.10

    with the *.*.*.62 ip i cannot get into through the web, ftp, ssh.
    with the *.*.48.10 ip i can get in through web (but no write access), ftp, ssh.

    the master ip "*.*.*.18" connects to the node ip "*.*.*.62" for clustering.
    so now through the master web gui i try and change something on the node and it comes up with some errors??
    error: unable to apply VM settings, command failed:/usr/bin/ssh -n -o BatchMode=yes *.*.*62/usr/sbin/qm set 110 --vlan0 ,rtl8139=7E:2D:61:6F:BE:A9,
    this all happened after i added the private ip. i didnt want to try deleting it without first getting some input?
  2. udo

    udo Well-Known Member
    Proxmox VE Subscriber

    Apr 22, 2009
    Likes Received:
    you give a little bit less input. E.g. are the .18 and the .60 in different networks?
    Without netmask it's hard to give a statement (for me). If you think, your IP addresse are very secret, randomize it, but in a usable way - like and

    One thing to remember: The cluster nodes must be in the same net to communicate (over vmbr0 or eth0).
    Changes via webgui only allowed on the master - this explain your "no write access" on the node.


Share This Page