[SOLVED] Issue with sync

Stoiko Ivanov

Proxmox Staff Member
Staff member
May 2, 2018
systemd-logind.service loaded failed failed User Login Management
that sounds odd -is this system running in a container?
if yes - make sure it's unprivileged and enable nesting for the container...


Apr 18, 2019
they are in a container and unpriveledged, nesting wasnt enabled but is now and looks better

clamav-daemon.service loaded active running Clam AntiVirus userspace daemon
clamav-freshclam.service loaded active running ClamAV virus database updater
console-getty.service loaded active running Console Getty
container-getty@1.service loaded active running Container Getty on /dev/tty1
container-getty@2.service loaded active running Container Getty on /dev/tty2
cron.service loaded active running Regular background program processing daemon
dbus.service loaded active running D-Bus System Message Bus
fetchmail.service loaded active exited LSB: init-Script for system wide fetchmail daemon
ifupdown-pre.service loaded active exited Helper to synchronize boot up for ifupdown
named.service loaded active running BIND Domain Name Server
networking.service loaded active exited Raise network interfaces
pmg-smtp-filter.service loaded active running Proxmox SMTP Filter Daemon
pmgbanner.service loaded active exited Proxmox Mail Gateway Login Banner
pmgdaemon.service loaded active running Proxmox Mail Gateway API Daemon
pmgmirror.service loaded active running Proxmox Mail Gateway Database Mirror Daemon
pmgnetcommit.service loaded active exited Commit Proxmox network changes
pmgpolicy.service loaded active running Proxmox Mail Gateway Policy Daemon
pmgproxy.service loaded active running Proxmox Mail Gateway API
pmgsync.service loaded active exited Sync Proxmox Configuration
pmgtunnel.service loaded active running Proxmox Mail Gateway Cluster Tunnel Daemon
postfix.service loaded active exited Postfix Mail Transport Agent
postfix@-.service loaded active running Postfix Mail Transport Agent (instance -)
postgresql.service loaded active exited PostgreSQL RDBMS
postgresql@13-main.service loaded active running PostgreSQL Cluster 13-main
rrdcached.service loaded active running LSB: start or stop rrdcached
rsyslog.service loaded active running System Logging Service
ssh.service loaded active running OpenBSD Secure Shell server
systemd-journal-flush.service loaded active exited Flush Journal to Persistent Storage
systemd-journald.service loaded active running Journal Service
systemd-logind.service loaded active running User Login Management
systemd-modules-load.service loaded active exited Load Kernel Modules
systemd-remount-fs.service loaded active exited Remount Root and Kernel File Systems
systemd-sysctl.service loaded active exited Apply Kernel Variables
systemd-sysusers.service loaded active exited Create System Users
systemd-tmpfiles-setup-dev.service loaded active exited Create Static Device Nodes in /dev
systemd-tmpfiles-setup.service loaded active exited Create Volatile Files and Directories
systemd-update-utmp.service loaded active exited Update UTMP about System Boot/Shutdown
systemd-user-sessions.service loaded active exited Permit User Sessions
● unbound.service loaded failed failed Unbound DNS server
user-runtime-dir@0.service loaded active exited User Runtime Directory /run/user/0
user@0.service loaded active running User Manager for UID 0

Stoiko Ivanov

Proxmox Staff Member
Staff member
May 2, 2018
seems to have solved the issue, both nodes are now active
Glad we found the cause - and you managed to fix it :)
Please mark the thread as 'SOLVED' so that others know that they might find a solution to similar issues here



Mar 9, 2020
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!